Fontion Excel

%3CLINGO-SUB%20id%3D%22lingo-sub-2279843%22%20slang%3D%22fr-FR%22%3EFontion%20Excel%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2279843%22%20slang%3D%22fr-FR%22%3E%3CP%3EHello%3C%2FP%3E%3CP%3EI%20would%20like%20to%20use%20the%20SI%20function%20with%20as%20a%20selective%20criterion%20the%20value%20of%20the%20first%20letter%20of%20the%20word%20that%20there%20is%20in%20a%20cell%20to%20return%20a%20value.%20Can%20you%20help%20me%20by%20giving%20me%20the%20function%20that%20allows%20me%20to%20trigger%20the%20value%20of%20the%20first%20lette%20of%20a%20word%20in%20a%20cell%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%20very%20much%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2279843%22%20slang%3D%22fr-FR%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2279880%22%20slang%3D%22en-US%22%3ERe%3A%20Fontion%20Excel%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2279880%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1032378%22%20target%3D%22_blank%22%3E%40WilliamB972%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EPar%20example%3A%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3DSI(GAUCHE(A1)%3D%22W%22%3B%22Oui%22%3B%22Non%22)%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Bonjour 

je voudrais utiliser la fonction SI avec comme critère  sélectif la valeur de la première lettre du mot qu'il ya dans une cellule pour renvoyer une valeur. Pouvez-vous m'aider en me donnant la fonction qui me permet de trigger la valeur de la première lette d'un mot dans une cellule ?

 

Merci beaucoup

2 Replies

@WilliamB972 

Par example:

 

=SI(GAUCHE(A1)="W";"Oui";"Non")

Thank you so Much Hans. very helpfull