SOLVED

Fonction "Si"

Occasional Visitor

Y a-t-il un nombre maximum d'arguments dans la fonction "Si"

3 Replies

@Mathieu010 

Las fonction SI a trois arguments:

condition

valeur_si_vrai

valeur_si_faux

Par exemple:

=SI(A1>0; "Positif"; "Non-positif")

@Mathieu010

Le nombre maximum de fonctions imbriqués est 64. 

best response confirmed by Mathieu010 (Occasional Visitor)
Solution

@Mathieu010 

Je propose une solution simplifiée: