Fallas en la Función ABS() Microsoft Excel.

Occasional Visitor

Fallas en la Función ABS() Microsoft Excel.

Bien, usando la fórmula de valor absoluto ABS(), combinada con otro grupo de funciones, resulta extraño que al usar la herramienta de menú de Microsoft Excel y Evaluar Fórmula que se indica en el archivo anexo, esta no funciona adicionando decimales extremos que alteran la lógica del resultado y por ende no funciona correctamente, favor revisar el archivo anexo con la explicación mas amplia de la situación que ocurre, no se a que se debe esta falla, gracias por indagar y resolver la inquietud.

Archivo Anexo: Error_Calculo_Valor_Absoluto.xlsx

1 Reply

@Juan_Guillermo_Arango 

Esto se debe a pequeños errores de redondeo inevitables. Para evitarlos, utilice la función REDONDEAR.

 

=SI($T$16<>"";SI(ABS(REDONDEAR($T$16-$T$18;2))<=$C$9;"SI";"NO");"")