Excel Zellenformatierung

%3CLINGO-SUB%20id%3D%22lingo-sub-2816654%22%20slang%3D%22de-DE%22%3EExcel%20cell%20formatting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2816654%22%20slang%3D%22de-DE%22%3E%3CP%3EI%20want%20to%20multiply%20and%20add%20up%20different%20cells%20so%20that%20a%20number%20of%20different%20cells%20is%20multiplied%20and%20the%20result%20is%20displayed%20on%20different%20cells.%20Is%20something%20for%20me%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2816654%22%20slang%3D%22de-DE%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2816729%22%20slang%3D%22en-US%22%3ERe%3A%20Excel%20Zellenformatierung%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2816729%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1176825%22%20target%3D%22_blank%22%3E%40likafre%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EVielleicht%20SUMMENPRODUCT%3F%20Zum%20Beispiel%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3DSUMMENPRODUKT(A2%3AA10%3BB2%3AB10)%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3Emultipliziert%20A2%20mit%20B2%2C%20A3%20mit%20B3%20u.s.w.%20und%20z%C3%A4hlt%20alles%20zusammen.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Visitor

Ich möchte verschieden Zellen Multiplizieren und Zusammenzählen, so dass eine Zahl von verschiedenen Zellen aus Multipliziert wird und auf verschiedenen Zellen das Resultat angezeigt wird. Ist für mich etwas 

1 Reply

@likafre 

Vielleicht SUMMENPRODUCT? Zum Beispiel

 

=SUMMENPRODUKT(A2:A10;B2:B10)

 

multipliziert A2 mit B2, A3 mit B3 u.s.w. und zählt alles zusammen.