SOLVED

EXCEL Zahl anzeigen Wenn

%3CLINGO-SUB%20id%3D%22lingo-sub-2230903%22%20slang%3D%22de-DE%22%3EEXCEL%20Show%20number%20When%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2230903%22%20slang%3D%22de-DE%22%3E%3CP%3EHello%3C%2FP%3E%3CP%3Ei%20have%20the%20following%20problem%3B%20I%20want%20to%20display%20a%20specific%20interest%20rate%20in%20my%20Exel%20list%2C%20which%20depends%20on%20specific%20days.%20So%20e.B.%20day%200%20to%20day%2014%20%3D%205%25%2C%20day%2015%20to%2030%3D%207%25%20etc.%20So%20now%20in%20the%20line%2C%20for%20example%2C%2011%20days%20I%20want%20it%20to%20enter%205%25%20with%20a%20formula.%20Is%20this%20possible%2C%20and%20if%20how%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2230903%22%20slang%3D%22de-DE%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExcel%20on%20Mac%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EFormulas%20and%20Functions%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2230966%22%20slang%3D%22en-US%22%3ERe%3A%20EXCEL%20Zahl%20anzeigen%20Wenn%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2230966%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1006451%22%20target%3D%22_blank%22%3E%40Nils881%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EErstellen%20Sie%20eine%20Nachschlagetabelle.%20Zum%20Beispiel%20in%20D2%3AE5.%3CBR%20%2F%3EAngenommen%2C%20die%20Anzahl%20der%20Daten%20ist%20in%20B1%20angegeben.%20Die%20Formel%20lautet%3C%2FP%3E%0A%3CP%3E%3DSVERWEIS(B1%3BD2%3AE5%3B2)%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22S0231.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F266519i9AAFB548E9C3D647%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22S0231.png%22%20alt%3D%22S0231.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%E2%80%83%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Hallo,

und zwar habe ich folgendes Problem; ich möchte in meine Exel Liste einen bestimmten Zinssatz anzeigen lassen, der sich nach bestimmten Tagen richtet. Also z.B. Tag 0 bis Tag 14 = 5%, Tag 15 bis 30= 7% usw. Steht jetzt also in der Zeile beispielsweise 11 Tage möchte ich, dass es mir mit einer Formel 5% einträgt. Ist das Möglich, und wenn wie?

4 Replies

@Nils881 

Erstellen Sie eine Nachschlagetabelle. Zum Beispiel in D2:E5.
Angenommen, die Anzahl der Daten ist in B1 angegeben. Die Formel lautet

=SVERWEIS(B1;D2:E5;2)

 

S0231.png

best response confirmed by Nils881 (New Contributor)
Vielen Dank!
Danke!