SOLVED

Excel won't convert to PDF

New Contributor

I apologize if this is a repeat. I'm new to this and could not find this posted when I tried to get back to the other page. Hi, I have a mac and recently upgraded to Ventura 13.0. The problem began since. I cannot convert an Excel document to a PDF. I have tried the following: 1) When I click "File" and then "Save as" to try to convert it to a PDF, it keeps trying to send the document for printing instead of saving it as a PDF ; 2) I also cannot use the option of going to the "Acrobat" tab on the top as it wants me to use the Adobe cloud service to convert it - I cannot do that because it is protected information. 3) Similar to #2 I cannot click the "Create and share Adobe PDF" on the ribbon as that too necessitates use of the cloud service. For both #2 and #3 there is an option to "Click No to create a PDF without using this service"...but when I click on the document desired to convert, the excel document is greyed out and cannot be selected.

 

Is there any other way to convert an Excel document to a PDF without having to download other software? The ONLY workaround I have found is to do a screenshot and save that as a PDF, but for the price of both Microsoft Office and Adobe, and the fact that it is 2022, there should be no reason for this. If there is not another workable solution, I sincerely hope that Microsoft offers an update to fix this.

2 Replies
best response confirmed by Hans Vogelaar (MVP)
Solution

@Ndruhn I don't have Ventura installed (yet) on any of my Macs, but don't you have the option to Save as PDF in the print window? No need to export or use 3rd party SW.

Screenshot 2022-10-27 at 07.03.23.png

@Riny_van_Eekelen Hi, that did work, thanks so much!!!