Excel URL links to Delve Employee Profiles no longer work

%3CLINGO-SUB%20id%3D%22lingo-sub-1569431%22%20slang%3D%22en-US%22%3EExcel%20URL%20links%20to%20Delve%20Employee%20Profiles%20no%20longer%20work%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1569431%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%20I%20have%20an%20Excel%20spreadsheet%20with%20a%20number%20of%20links%20to%20employees'%20Delve%20profile%20pages.%26nbsp%3B%20This%20has%20always%20worked%20fine.%26nbsp%3B%20Today%20I%20noticed%20that%20I%20can%20use%20those%20links%20within%20a%20browser%20page%20or%20from%20an%20Outlook%20email%20and%20they%20are%20fine.%26nbsp%3B%20But%20if%20a%20cell%20is%20hyperlinked%20with%20a%20Delve%20URL%20in%20Excel%20right%20now%2C%20then%20--%20oddly%20--%20the%20URL%20seems%20to%20get%20shortened%20to%20just%20nam.delve.office.com%20--%20and%20so%20consequently%20none%20of%20the%20employee%20links%20work.%26nbsp%3B%20I%20don't%20know%20when%20this%20started%20happening%20but%20it%20was%20recently%20(sometime%20in%20recent%20weeks).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20saw%20today%20here%20on%20the%20techcommunity%20site%20that%20Sharepoint%20had%20a%20bug%20in%20July%20that%20sounded%20near%20the%20same%20(Delve%20employee%20links%20stopped%20working)%20and%20that%20it%20was%20recently%20fixed.%26nbsp%3B%20Perhaps%20this%20is%20similar%20or%20related%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1569431%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1570605%22%20slang%3D%22en-US%22%3ERe%3A%20Excel%20URL%20links%20to%20Delve%20Employee%20Profiles%20no%20longer%20work%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1570605%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F750778%22%20target%3D%22_blank%22%3E%40DougBayless%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ENever%20tried%20that%20before%2C%20checked%20in%20my%20environment%20-%20same%20story.%20Link%20from%20Word%20also%20forwards%20on%20Delve%20home%20page%2C%20however%20from%20Outlook%20message%20opens%20profile%20correctly.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20sent%20the%20frown.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hi, I have an Excel spreadsheet with a number of links to employees' Delve profile pages.  This has always worked fine.  Today I noticed that I can use those links within a browser page or from an Outlook email and they are fine.  But if a cell is hyperlinked with a Delve URL in Excel right now, then -- oddly -- the URL seems to get shortened to just nam.delve.office.com -- and so consequently none of the employee links work.  I don't know when this started happening but it was recently (sometime in recent weeks).

 

I saw today here on the techcommunity site that Sharepoint had a bug in July that sounded near the same (Delve employee links stopped working) and that it was recently fixed.  Perhaps this is similar or related?

1 Reply
Highlighted

@DougBayless 

Never tried that before, checked in my environment - same story. Link from Word also forwards on Delve home page, however from Outlook message opens profile correctly.

 

I sent the frown.