excel no me deja resolver formulas.

%3CLINGO-SUB%20id%3D%22lingo-sub-2178834%22%20slang%3D%22es-ES%22%3Eexcel%20won't%20let%20me%20solve%20formulas.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2178834%22%20slang%3D%22es-ES%22%3E%3CP%3Ewhen%20it%20comes%20to%20writing%20%22any%20formula%22%20sends%20me%20an%20error%20window%3A%20wondering%20if%20I%20don't%20want%20to%20introduce%20a%20formula%2C%20when%20obviously%20that's%20what%20I'm%20trying%20to%20do.%20%40%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2178834%22%20slang%3D%22es-ES%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

a la hora de escribir ="cualquier formula" me envía una ventana de error: preguntándome si no deseo introducir una formula, cuando evidentemente es lo que intento.@

1 Reply

@nicole1045 

Make sure that you use the correct character between arguments.

If you use comma as decimal separator (3½ = 3,5), you should use semi-colon ; to separate arguments. For example

=SI(A1>10; "Si"; "No")

If you use point as decimal separator (3½ = 3.5), you should use comma to separate arguments. For example

=SI(A1>10, "Si", "No")