Excel MacBook - Mode.Mult - Spill error for a specific column only - bug?

%3CLINGO-SUB%20id%3D%22lingo-sub-2643158%22%20slang%3D%22en-US%22%3EExcel%20MacBook%20-%20Mode.Mult%20-%20Spill%20error%20for%20a%20specific%20column%20only%20-%20bug%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2643158%22%20slang%3D%22en-US%22%3E%3CP%3EHey!%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Efor%20one%20of%20my%20excel%20courses%2C%20we%20were%20learning%20how%20to%20use%20MODE.MULT%20array.%20I%20has%20to%20use%20that%20formula%20twice%20on%20different%20cells%20with%20a%20different%20range%20for%20each.%20(See%20picture)%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFor%20Column%20F%20(in%20blue)%2C%20it%20worked%20as%20intended.%20However%20for%20Column%20E%20(in%20red)%2C%20for%20some%20reason%20the%20same%20formula%20is%20giving%20me%20a%20spill%20error.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhat%20could've%20caused%20this%20and%20how%20do%20I%20fix%20it%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20in%20advance!!%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EM.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2643158%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExcel%20on%20Mac%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2643254%22%20slang%3D%22en-US%22%3ERe%3A%20Excel%20MacBook%20-%20Mode.Mult%20-%20Spill%20error%20for%20a%20specific%20column%20only%20-%20bug%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2643254%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1127324%22%20target%3D%22_blank%22%3E%40jhalanim%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFirst%20match%20in%20Google%3A%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fsupport.microsoft.com%2Fen-us%2Foffice%2Fhow-to-correct-a-spill-error-ffe0f555-b479-4a17-a6e2-ef9cc9ad4023%23%3A~%3Atext%3DSpill%2520range%2520isn't%2520blank%26amp%3Btext%3DYou%2520can%2520select%2520the%2520Error%2Cformula%2520will%2520spill%2520as%2520intended%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsupport.microsoft.com%2Fen-us%2Foffice%2Fhow-to-correct-a-spill-error-ffe0f555-b479-4a17-a6e2-ef9cc9ad4023%23%3A~%3Atext%3DSpill%2520range%2520isn't%2520blank%26amp%3Btext%3DYou%2520can%2520select%2520the%2520Error%2Cformula%2520will%2520spill%2520as%2520intended%3C%2FA%3E.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hey! 

 

for one of my excel courses, we were learning how to use MODE.MULT array. I has to use that formula twice on different cells with a different range for each. (See picture) 

 

For Column F (in blue), it worked as intended. However for Column E (in red), for some reason the same formula is giving me a spill error. 

 

What could've caused this and how do I fix it? 

 

Thanks in advance!! 

 

M.

1 Reply