Excel Azure ML add-in restart because not responding

%3CLINGO-SUB%20id%3D%22lingo-sub-1817261%22%20slang%3D%22en-US%22%3EExcel%20Azure%20ML%20add-in%20restart%20because%20not%20responding%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1817261%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%2050k%20rows%20of%20data%20to%20be%20feed%20to%20Azure%20ML%20experiment%20which%20I%20have%20successfully%20created%20and%20run.%20The%20output%20shall%20be%20display%20in%20the%20excel.%20My%20problem%20is%20whenever%20I%20select%20whole%2050k%20rows%20of%20input%20data%2C%20the%20Excel's%20Azure%20ML%20add-in%20will%20give%20an%20error%20%3CSTRONG%3E%22%20Sorry%2C%20we%20had%20to%20restart%20because%20this%20add-in%20wasn't%20responding%22%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20to%20select%20the%20data%20rows%20around%202k%20each%20time%20to%20make%20it%20work%20(first%202k%2C%20then%204k%2C%20then%206k..%20till%20finish)%20which%20is%20not%20productive.%20Is%20there%20something%20wrong%3F%20Is%20there%20a%20way%20to%20disable%20the%20add-in%20auto%20restart%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1817261%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Occasional Visitor

Hi,

 

I have 50k rows of data to be feed to Azure ML experiment which I have successfully created and run. The output shall be display in the excel. My problem is whenever I select whole 50k rows of input data, the Excel's Azure ML add-in will give an error " Sorry, we had to restart because this add-in wasn't responding"

 

I have to select the data rows around 2k each time to make it work (first 2k, then 4k, then 6k.. till finish) which is not productive. Is there something wrong? Is there a way to disable the add-in auto restart?

 

0 Replies