Excel 2016 y Megastat 10,4

%3CLINGO-SUB%20id%3D%22lingo-sub-1435152%22%20slang%3D%22es-ES%22%3EExcel%202016%20and%20Megastat%2010.4%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1435152%22%20slang%3D%22es-ES%22%3E%3CP%3ECordial%20Greetings.%20I%20hope%20you%20can%20help%20me.%3C%2FP%3E%3CP%3EI%20installed%20the%20Megastat%2010.4%20to%20work%20as%20an%20Excel%202016%20add-in.%26nbsp%3B%3C%2FP%3E%3CP%3EAll%20good%20in%20the%20installation%20and%20enablement%20in%20the%20Data%20pane.%20But%20when%20it%20comes%20to%20running%20a%20regression%20(single%20or%20multiple)%2C%20ask%20you%20to%20put%20the%20%22Confidence%20Level%22%20but%20that%20is%20already%20marked%20at%2095%25%20(or%2090%25%20or%2099%25)%2C%20then%20a%20message%20of%20attention%20comes%20out%20asking%20to%20write%20it%20between%200%20and%201%20(logical)%2C%20but%20I%20still%20tried%20to%20write%200.95...%2095%25%2C%200.95%2C%20(you%20can't%20leave%20it%20blank)%2C%20and%20it%20always%20displays%20the%20same%20message%20and%20doesn't%20calculate%20anything.%3C%2FP%3E%3CP%3EHe%20had%20previously%20installed%20the%202007%20Megastat%2C%20but%20it%20didn't%20work%20either%20as%20it%20output%20the%20same%20message.%3C%2FP%3E%3CP%3EI%20attach%20a%20photo%20of%20the%20screen%2C%20trying%20to%20do%20the%20calculations.%20Thank%20you.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1435152%22%20slang%3D%22es-ES%22%3E%3CLINGO-LABEL%3EBI%20%26amp%3B%20Data%20Analysis%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Occasional Visitor

Saludos Cordiales. Espero puedan ayudarme.

He instalado el Megastat 10,4 para que funcione como complemento de Excel 2016. 

Todo bien en la instalación y habilitación en el panel de Datos. Pero a la hora de correr una regresión (simple o múltiple), pide que ponga el "Confidence Level" pero eso ya viene marcado en 95% (o 90% o 99%), luego sale un mensaje de atención pidiendo lo escriba entre 0 a 1 (lógico), pero igual he intentado escribiendo 0,95... 95%, 0.95, (no se lo puede dejar en blanco), y muestra siempre el mismo mensaje y no calcula nada.

Previamente había instalado el Megastat 2007, pero tampoco funcionó ya que arrojaba el mismo mensaje.

Adjunto una foto de la pantalla, intentando hacer los cálculos. Gracias.

0 Replies