Error when trying to multiply two decimal numbers????

%3CLINGO-SUB%20id%3D%22lingo-sub-1931087%22%20slang%3D%22en-US%22%3EError%20when%20trying%20to%20multiply%20two%20decimal%20numbers%3F%3F%3F%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1931087%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3EF13%20%3D%20B13*C13%20gives%20me%20an%20error%22%23VALUE!%22%20when%20B13%20%3D%201.79%20and%20C13%20%3D%2089.46%20but%20calculates%20the%20correct%20answer%20when%20B13%20%3D%202%20and%20C13%20%3D%2089%20(or%20any%20other%20integers)%3C%2FP%3E%3CP%3EWhy%20is%20this%20happening%3F%20Is%20this%20a%20settings%20error%3F%20What%20should%20I%20do%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1931087%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EFormulas%20and%20Functions%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1931215%22%20slang%3D%22de-DE%22%3ESubject%3A%20Error%20when%20trying%20to%20multiply%20two%20decimal%20numbers%3F%3F%3F%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1931215%22%20slang%3D%22de-DE%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F881470%22%20target%3D%22_blank%22%3E%40Aravind_D_Varma%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20have%20a%20look%20at%20the%20cell%20formatting%20(right%20mouse%20button).%3C%2FP%3E%3CP%3EThere%20you%20can%20change%20the%20format%20of%20the%20cells.%3C%2FP%3E%3CP%3EIf%20it%20isn't%20then%20I%20recommend%20you%20like%20anyone%20else.%3CBR%20%2F%3EPlease%20insert%20a%20file%20(without%20sensitive%20data)%20so%20you%20can%20see%20where%20the%20error%20could%20be%2C%20or%20exclude%20sources%20of%20error.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EB13%20C13%20F13%3C%2FP%3E%3CP%3E%3CSPAN%3E1.79%2089.46%3C%2FSPAN%3E%20160.1334%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20would%20be%20happy%20to%20know%20if%20I%20could%20help.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENikolino%3C%2FP%3E%3CP%3EI%20know%20I%20don't%20know%20anything%20(Socrates)%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hi,

F13 = B13*C13 gives me an error"#VALUE!" when B13 = 1.79 and C13 = 89.46 but calculates the correct answer when B13 = 2 and C13 = 89 (or any other integers)

Why is this happening? Is this a settings error? What should I do?

 

Thanks

2 Replies

@Aravind_D_Varma

 

Please have a look at the cell formatting (right mouse button).

There you can change the format of the cells.

If it isn't then I recommend you like anyone else.
Please insert a file (without sensitive data) so you can see where the error could be, or exclude sources of error.

 

 B13    C13        F13

1,79  89,46  160,1334

 

I would be happy to know if I could help.

 

Nikolino

I know I don't know anything (Socrates)

@Aravind_D_Varma I suspect that your local settings accept a comma as the decimal separator, i.e. not a point. Try 1,79 and 89,46 in stead.