Error opening excel file in excel online

Occasional Visitor

Hi folks,

 

     I have an excel file which was sharing through OneDrive space for many months. I post its shared link into whatsapp application, such that I can load it into whatsapp's web interface in office to get it loaded into the FireFox browser. It worked fine for many months until today.

     When I tried to edit it in the broswer, it spit out error like something in the attached image.

 

     Thank you for your information.

 

Best Regards

David

7 Replies

Delete cookies and try to open it again.

I have the exact same problem. Shared file on OneDrive that worked fine for about a week, with multiple users accessing and editing without any problem. All editing was done in the browser. Then suddenly, all users received the same error message that's attached to Chao Wang's post. Clearing cookies, as the one reply suggested, does not work.

 

Any help would be appreciated.

Same here, I mostly upload the document again but the problem will return. We use SharePoint to store the documents.

We are having the same issues since a few weeks. Some files do not open in Excel Online or even in the client anymore. For 1 file we Saved a new version and that worked, but this cannot be the solution for all files. Is this related to a SP or Windows Upgrade? It's not Browser related. As we have the issue both in Chrome or IE. Any assistance would be great!

 

The error: 'Sorry, something went wrong. Could you please try that again?' does not leave any room for investigating...

Has anyone found a reliable resolution for this issue?

I am having this issue just starting this week. No idea what happened. Last week I could edit the file in the browser fine. Now I can only open in the desktop app, but opening in browser or in Teams gives an error that does not have any information in Google other than this one page.

 

UPDATE and FIX: I cleared my browser "Cached images and files" for "all time" and it fixed this. (not cookies, nor browser history). The file opens now right away without error.

I just had this issue today - clearing the "Cached images and files" worked on Edge and now I can open files like normal. Thanks!