Data Analysis ToolPak - where did it go?

%3CLINGO-SUB%20id%3D%22lingo-sub-1289827%22%20slang%3D%22en-US%22%3EData%20Analysis%20ToolPak%20-%20where%20did%20it%20go%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1289827%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20a%20regular%20user%20of%20the%20Data%20Analysis%20ToolPak.%20Today%2C%20I%20went%20to%20use%20it%2C%20and%20I%20could%20not%20find%20it%20under%20the%20Data%20tab%20where%20it%20is%20usually%20located.%20I%20went%20in%20to%20my%20add-ins%20to%20make%20sure%20it%20was%20still%20activate%2C%20and%20it%20was.%20I%20clicked%20the%20check%20off%20and%20then%20on%20again.%20The%20Data%20Analysis%20ToolPak%20is%20nowhere%20to%20be%20found.%20Please%20help!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1289827%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EBI%20%26amp%3B%20Data%20Analysis%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1289843%22%20slang%3D%22en-US%22%3ERe%3A%20Data%20Analysis%20ToolPak%20-%20where%20did%20it%20go%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1289843%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F613368%22%20target%3D%22_blank%22%3E%40AdamThasher%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EHello%2C%20try%20to%20deactivate%20and%20reactive%20it.%20You%20will%20have%20it%20back%20under%20Data%20tab.%20I%20have%20experienced%20such%20before.%20All%20I%20did%20is%20to%20deactivate%20and%20reactive%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Abiola1_1-1586293643848.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F182918i30A09C0AC8B1997E%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22Abiola1_1-1586293643848.png%22%20alt%3D%22Abiola1_1-1586293643848.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Abiola1_0-1586293577058.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F182917i8A0341DC34A1877F%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22Abiola1_0-1586293577058.png%22%20alt%3D%22Abiola1_0-1586293577058.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

I am a regular user of the Data Analysis ToolPak. Today, I went to use it, and I could not find it under the Data tab where it is usually located. I went in to my add-ins to make sure it was still activate, and it was. I clicked the check off and then on again. The Data Analysis ToolPak is nowhere to be found. Please help!

 

 

3 Replies
Highlighted

@AdamThasher 

 

Hello, try to deactivate and reactive it. You will have it back under Data tab. I have experienced such before. All I did is to deactivate and reactive 

Abiola1_1-1586293643848.png

 

 

Abiola1_0-1586293577058.png

 

Highlighted
Yep. That worked! Thank you. (So annoying!)
Highlighted

@AdamThasher 

 

Glad to hear that it worked. Will appreciate you accept as the Best Response.

 

Thanks