SOLVED

#DÉVERSEMENT!-#SPILL!... Why ?

Copper Contributor

Hello,

There is an english title.

I'm using Excel for Mac on macOS Mac Studio Ultra and I do not know if you can help me ?

With #IF formulae, why Excel has repeated formulae in the bottom of the line?

My sheet will be protected in this line (formulae).

2nd, I would like to print an empty sheet for export in PDF for my employees to fill in on paper.

Here is my example. 

Do not print Déversement

Again, thank you for your help.

pverro

 

5 Replies

@pverro 

SUM/SOMME ignores empty and text values., so the formula in B11 can be simply

=SUM(B4:B10)

In French =SOMME(B4:B10)

Fill the formula to the right.

best response confirmed by pverro (Copper Contributor)
Solution

@pverro 

 

Bonjour,

 

La répétition des lignes 11 à 17 vient de tes formules (la partie test des SI).

SI(B4:B10="<>0";"";SOMME(B4:B10))

 

Il s'agit de la fonction de tableaux dynamiques

Voir Formules de tableaux dynamiques, une nouvelle logique de conception - Bienvenue à 1forme.fr

 

Je pense que ce que tu veux faire c'est plus

=SI(somme(B4:B10)=0;"";SOMME(B4:B10))

Oui c'est exactement ce que je voulais faire.
Puis, merci pour le lien, je ne connais les nouveautés d'Excel, elles sont à apprendre pour tous.
Je garde votre lien précieusement :)
Encore, merci pour votre aide.
pverro
Merci pour votre post, c'est très apprécié.
1 best response

Accepted Solutions
best response confirmed by pverro (Copper Contributor)
Solution

@pverro 

 

Bonjour,

 

La répétition des lignes 11 à 17 vient de tes formules (la partie test des SI).

SI(B4:B10="<>0";"";SOMME(B4:B10))

 

Il s'agit de la fonction de tableaux dynamiques

Voir Formules de tableaux dynamiques, une nouvelle logique de conception - Bienvenue à 1forme.fr

 

Je pense que ce que tu veux faire c'est plus

=SI(somme(B4:B10)=0;"";SOMME(B4:B10))

View solution in original post