Ctrl+Enter & Alt+Enter not working

Copper Contributor

In my Windows 10 PC with office 365, Control+Enter & Alt+Enter functions are not performing. Kindly share if anyone have these type of exposures.


14 Replies


If the Ctrl, Alt and Enter keys are working normally in other situations (ruling out keyboard malfunction), you might have software running in the background that hijacks those key combinations.

Do Windows key+Ctrl+Enter and Windows key+Alt+Enter work instead of Ctrl+Enter and Alt+Enter?

@HansVogelaar Same thing happened to me and I stumbled upon your response. Is there any way to reactivate it? I mean I want to use ctrl+enter to fill all the selected cells. I do a lot of Data Cleansing so it is vital for me to retain that functionality

@amitverma If you're on Windows, have you tried Windows key+Ctrl+Enter?

@HansVogelaar Hi, I did. It didn't work and so did the other few options neither



What happens if you start Excel in safe mode:

  • Quit Excel completely.
  • Hold down the (left) Ctrl key while starting Excel.
  • You'll be asked whether you want to start Excel in safe mode.


  • Click Yes.
  • Try using Alt+Enter and Ctrl+Enter.
  • If they work, it's most likely that an add-in in Excel was causing the problem.
  • Otherwise, the cause is most likely outside Excel.

@HansVogelaar Hi, I did try the safe mode and it still didn't work. The only thing I can remember I did outside was to turn on voice navigation on windows 10 which I have turned off now. Could you think of anything else that I can do?


I'm out of ideas. You might try to repair Office, although it seems drastic:

Click Start > Settings > Apps.

Click on Microsoft Office or Microsoft 365, depending on what you have.

Click Modify and follow the instructions.

@HansVogelaar I tried modify and still didn't work but thanks for your assistance so far. Appreciate it.

@amitverma I have the same issue.  It was working perfectly on two different tabs, now I am unable to finish my last tab of filling out empties, which happens to be the largest tab of info.

I am having this same issue while using Google Documents. Any suggestions?


This forum is not about Google products.

Are you using a remote connection?

@amitverma I had the same problem as the cells were text fields -does it work if you highlight the column and change it to 'General'? Also, make sure text wrapping is off.

This is a few years old but stumbled on it. If you have another language enabled on your computer, you may have accidentally turned it on which may impact how the ALT, CTRL, etc keys work. I inadvertently changed mine and didn't realize it until I opened the OSK and saw it was different. 

This may have been a discussion for a long time. However, I am also stuck with the same problem here. please provide a solution