countif when using multiple columns

%3CLINGO-SUB%20id%3D%22lingo-sub-1956988%22%20slang%3D%22en-US%22%3Ecountif%20when%20using%20multiple%20columns%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1956988%22%20slang%3D%22en-US%22%3E%3CP%3EPlease%20help%20%3CLI-EMOJI%20id%3D%22lia_slightly-smiling-face%22%20title%3D%22%3Aslightly_smiling_face%3A%22%3E%3C%2FLI-EMOJI%3E%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EI'm%20trying%20to%20use%20COUNTIF%20to%20understand%20how%20many%20instances%20of%20a%20particular%20value%20their%20are%20in%20a%20range%20(eg%20V2%3AY500)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFor%20example%3CBR%20%2F%3E%3DCOUNTIF('cleaned%20data%20inc%20ing%201000)'!V%3AAB%2C%E2%80%9DDry%20food%E2%80%9D)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ebut%20the%20formula%20is%20only%20counting%20the%20values%20in%20the%20first%20column%20of%20the%20range%20-%20in%20this%20example%2C%20V%20-%20and%20ignoring%20anything%20in%20columns%20W%20to%20AB.%20What%20am%20I%20doing%20wrong..!!%3F%3F%20Have%20tried%20googling%20but%20nothing%20seems%20to%20make%20sense!%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ethank%20you%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1956988%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1957181%22%20slang%3D%22de-DE%22%3ESubject%3A%20countif%20when%20using%20multiple%20columns%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1957181%22%20slang%3D%22de-DE%22%3EIf%20this%20formula%20are%20for%20a%20German%20Sheet%20%3CBR%20%2F%3E%20German%20%3DCOUNT%20WENN(Table1!C2%3AC6%3B%20Table2!B2)%20%3CBR%20%2F%3E%20English%20%3DCOUNTIF(Sheet1!C2%3AC6%3B%20Sheet2!B2)%20%3CBR%20%2F%3E%3CBR%20%2F%3E%20This%20is%20how%20it%20should%20work%20unless%20you%20want%20to%20do%20something%20else.%3CBR%20%2F%3E%3CBR%20%2F%3EI%20would%20be%20happy%20to%20know%20if%20I%20could%20help.%3CBR%20%2F%3E%3CBR%20%2F%3ENikolino%20%3CBR%20%2F%3E%20I%20know%20I%20don't%20know%20anything%20(Socrates)%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Please help


I'm trying to use COUNTIF to understand how many instances of a particular value their are in a range (eg V2:Y500)

 

For example
=COUNTIF('cleaned data inc ing 1000)'!V:AB,”Dry food”)

 

but the formula is only counting the values in the first column of the range - in this example, V - and ignoring anything in columns W to AB. What am I doing wrong..!!?? Have tried googling but nothing seems to make sense! 

 

thank you

2 Replies
If this formula are for a German Sheet
German =ZÄHLENWENN(Tabelle1!C2:C6;Tabelle2!B2)
English =COUNTIF(Sheet1!C2:C6;Sheet2!B2)

This is how it should work unless you want to do something else.

I would be happy to know if I could help.

Nikolino
I know I don't know anything (Socrates)

@isabel165 

If you enter Dry Food in any empty cell, let say A1, and in another cell

=A1='cleaned data inc ing 1000)'!AB87

does it return TRUE or FASLE assuming same text shall be in AB87?