SOLVED

Condition text excel

%3CLINGO-SUB%20id%3D%22lingo-sub-2781256%22%20slang%3D%22fr-FR%22%3EExcel%20text%20condition%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2781256%22%20slang%3D%22fr-FR%22%3E%3CP%3EHello%2C%20I%20am%20looking%20to%20create%20a%20formula%20that%20will%20make%20sure%20that%3A%20IF%20this%20box%20contains%20this%20text%20%2B%20This%20box%20is%20text%20if%2C%20then%20I%20would%20have%20resulted.%20%3CBR%20%2F%3E%20I%20would%20also%20like%20to%20put%20variants%20in%20the%20same%20calculation%20box.%20For%20the%20moment%20I%20am%20stuck%20at%20this%20and%20the%20result%20crashes%20in%20N%2FA%3A%20%3CBR%20%2F%3E%20%3DSI.%20CONDITIONS(S72%3D%22Wood%22%26amp%3BM72%3D%22VV%209%2F9%22%3B%22%201976%22)%20%3CBR%20%2F%3E%20but%20I%20would%20also%20like%20to%20put%20variables%20such%20as%20metal%20as%20well%20as%20other%20type%20of%20VV%20which%20I%20think%20will%20do%20in%20my%20head%3A%20%3CBR%20%2F%3E%20%3DSI.%20CONDITIONS(S72%3D%22Wood%22%26amp%3BM72%3D%22VV%209%2F9%22%3B%22%201976%22)%3B%3DSI.%20CONDITIONS(S72%3D%22Metal%22%26amp%3BM72%3D%22VV%209%2F9%22%3B%22%22)%3B%20%3DIF.%20CONDITIONS(S72%3D%22Wood%22%26amp%3BM72%3D%22VV%209%2F8%22%3B%22%22)%20etc%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2781256%22%20slang%3D%22fr-FR%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EFormulas%20and%20Functions%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

Bonjour, je cherche a créer une formule qui fera en sorte que : SI cette case contient ce texte + Cette case se texte si, alors j'aurais t'elle résulta.
je souhaiterai aussi mettre des variante dans la meme case de calcule. Pour le moment je suis bloqué a cela et le résultat se bloque en N/A:
=SI.CONDITIONS(S72="Bois"&M72="VV 9/9";"1976")
mais je souhaiterai aussi mettre des variable telle que métal ainsi que d'autre type de VV ce qui ferai je pense dans ma tete:
=SI.CONDITIONS(S72="Bois"&M72="VV 9/9";"1976");SI.CONDITIONS(S72="Métal"&M72="VV 9/9";"");SI.CONDITIONS(S72="Bois"&M72="VV 9/8";"") etc

1 Reply
best response confirmed by Matteo5454 (New Contributor)
Solution

J'ai Trouvé, voici la formule: =SI(ET(M72="VV 9/9";S72="Bois");1976) Mais comment je fait pour dire que si il y a un autre text changer le résultat :=SI(ET(M72="VV 9/9";S72="Bois");1976);SI(ET(M72="VV 9/8";S72="Bois");1876) ?

Matteo5454_1-1632476218935.png=0 (pourquoi?)