Condicional Si, con "Y", cuyo resultado es otra formula y no texto

Highlighted
Occasional Visitor

La fórmula

=SI(Y(A11=1, D8); (A11=2, E8); (A11=3, F8))

 

donde , D8, E8 y F8, son resultados de otras fórmulas, no es aceptado.

He probado con ;

He probado con "D8"

He probado con =SI(A11=1), D8, si(A11=2), E8, "0")

cual es el formato, para que el resultado pueda ser el resultado de otr

1 Reply
Highlighted

@miki2150 

Try this:

=SI.ERROR(SI.CONJUNTO(A11=1;D8;A11=2;E8;A11=3;F8);0)

 Or this:

=SI(A11=1;D8;SI(A11=2;E8;SI(A11=3;F8;0)))