SOLVED

Como inserir mais uma fórmula sem dar erro

Occasional Contributor

=SE(J5-$B$3<0;"Vencido faz: "&(J5-$B$3)*-1&" dia(s)";SE(J5-$B$3=0;"Vence Hoje ";"Fatura vence em: "&J5-$B$3&" dias"))

 

Quero inserir a fórmula:

J5="";""

 

Porém quando coloco o excel informa que existem fórmulas em excesso. Como corrigir?

1 Reply
best response confirmed by NathaliaCosta (Occasional Contributor)
Solution

@NathaliaCosta 

 

=SE(J5="";"";SE(J5-$B$3<0;"Vencido faz: "&(J5-$B$3)*-1&" dia(s)";SE(J5-$B$3=0;"Vence Hoje ";"Fatura vence em: "&J5-$B$3&" dias")))

 

ou

 

SE.S(J5="";"";J5-$B$3<0;"Overdue: "&(J5-$B$3)*-1&" day(s)";J5-$B$3=0;"Expire Today ";VERDADEIRO;" Invoice is due in: "&J5-$B$3&" days")