SOLVED

Capturar hora y fecha excel online

New Contributor

Hola. 

 

Quiero hacer una lista de asistencia en excel online. Cuando ingrese un dato en la columna A, quiero que en la columna B me registre la hora y fecha y que está quede fija. Pero en excel Online no me sirven los macros.

 

Como mas puedo hacer.  

 

Gracias 

3 Replies
best response confirmed by VladimirPerdomo (New Contributor)
Solution

@VladimirPerdomo 

Pegue la fórmula en B1 y luego arrástrela hacia abajo.

Español

=SI(A1="","",HOY())

 

Ingles

=IF(A1="","",TODAY())

 

Espero poder ayudarte con esta información y el archivo adjunto.

 

Diviértete con Excel.

 

NikolinoDE

Yo se que no se nada (Sócrates)

¿Fue útil la respuesta? ¡Márcalos como útiles!

Entonces ayudas a todos los participantes del foro.

El autor no puede utilizar este idioma, por lo que puede haber errores de pronunciación y ortografía en el texto.

@NikolinoDE 

 

Hola.

Si me sirvió muchos gracias por la ayuda, me sirvió como base, hice un ajuste y que quedo de la siguiente manera.

 

=SI(G2=0;SI(A2="";0;AHORA());G2)

Me complace que haya llegado a una solución.
Les deseo mucho éxito con Excel .... el invento más hermoso desde que existió schok..ehh ... microsoft :).