Can't create office scripts despite enabling it from admin account

%3CLINGO-SUB%20id%3D%22lingo-sub-1525676%22%20slang%3D%22en-US%22%3ECan't%20create%20office%20scripts%20despite%20enabling%20it%20from%20admin%20account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1525676%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20created%20a%20trial%20E3%20tenant%20to%20try%20out%20the%20office%20scripts%20feature.%20We%20have%20enabled%20the%20setting%20to%20show%20the%20Automate%20tab%20by%20following%20this%20%3CA%20href%3D%22https%3A%2F%2Fsupport.microsoft.com%2Fen-us%2Foffice%2Foffice-scripts-settings-in-m365-19d3c51a-6ca2-40ab-978d-60fa49554dcf%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Elink%3C%2FA%3E.%20Despite%20this%20we%20don't%20see%20the%20%22Automate%22%20tab%20in%20Excel%20Online%20workbook.%20We%20were%20able%20to%20see%20it%20a%20couple%20of%20weeks%20back%20on%20the%20same%20tenant%20but%20not%20sure%20if%20the%20feature%20was%20removed%20since%20it%20was%20in%20public%20review.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20anyone%20else%20seeing%20the%20same%20issue%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1525676%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExcel%20for%20web%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1526240%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20create%20office%20scripts%20despite%20enabling%20it%20from%20admin%20account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1526240%22%20slang%3D%22en-US%22%3EHello%2C%3CBR%20%2F%3E%3CBR%20%2F%3EOffice%20Script%20Automate%20tab%20in%20Excel%20for%20the%20web%20is%20still%20very%20much%20available%20to%20E3%2FE5%20tenant...%20I%20still%20have%20it%20on%20my%20system...%20Not%20sure%20that's%20the%20issue%20over%20there%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1526635%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20create%20office%20scripts%20despite%20enabling%20it%20from%20admin%20account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1526635%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F730281%22%20target%3D%22_blank%22%3E%40amitshah1935%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ESimilar%20with%20me%20-%20Automate%20disappeared%20on%20main%20machine%20but%20still%20exists%20on%20virtual%20one.%20Same%20account%2C%20same%20subscription.%20Right%20now%20don't%20know%20what's%20the%20reason.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1528284%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20create%20office%20scripts%20despite%20enabling%20it%20from%20admin%20account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1528284%22%20slang%3D%22en-US%22%3EI%20realized%20that%20I%20see%20the%20Automate%20tab%20only%20for%20admin%20users%20and%20only%20in%20normal%20mode%20of%20the%20chrome%20browser%20-%20not%20in%20incognito%20mode.%20Do%20you%20guys%20see%20it%20with%20the%20same%20conditions%3F%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F521%22%20target%3D%22_blank%22%3E%40Sergei%20Baklan%3C%2FA%3E%2C%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F421698%22%20target%3D%22_blank%22%3E%40Abiola1%3C%2FA%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1529685%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20create%20office%20scripts%20despite%20enabling%20it%20from%20admin%20account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1529685%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F730281%22%20target%3D%22_blank%22%3E%40amitshah1935%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20didn't%20test%20that%20for%20incognito%20mode.%20Usually%20I%20have%20admin%20rights%2C%20thus%20also%20not%20sure%20if%20any%20difference.%20Browser%20-%20based%20on%20my%20experience%20doesn't%20matter.%20Edge%20Chromium%2C%20Vivaldi%2C%20IE%2C%20Opera.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EBut.%20Today%20disappeared%20Automate%20tab%20returns%20back%2C%20I%20did%20nothing%20for%20that.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

I have created a trial E3 tenant to try out the office scripts feature. We have enabled the setting to show the Automate tab by following this link. Despite this we don't see the "Automate" tab in Excel Online workbook. We were able to see it a couple of weeks back on the same tenant but not sure if the feature was removed since it was in public review.

 

Is anyone else seeing the same issue?

4 Replies
Hello,

Office Script Automate tab in Excel for the web is still very much available to E3/E5 tenant... I still have it on my system... Not sure that's the issue over there

@amitshah1935 

Similar with me - Automate disappeared on main machine but still exists on virtual one. Same account, same subscription. Right now don't know what's the reason.

I realized that I see the Automate tab only for admin users and only in normal mode of the chrome browser - not in incognito mode. Do you guys see it with the same conditions?
@Sergei Baklan, @Abiola1

@amitshah1935 

I didn't test that for incognito mode. Usually I have admin rights, thus also not sure if any difference. Browser - based on my experience doesn't matter. Edge Chromium, Vivaldi, IE, Opera.

 

But. Today disappeared Automate tab returns back, I did nothing for that.