calculer valeur de F25 à N25 si supperieur à 0

%3CLINGO-SUB%20id%3D%22lingo-sub-2314013%22%20slang%3D%22fr-FR%22%3Ecalculate%20value%20from%20F25%20to%20N25%20if%20supperieur%20at%200%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2314013%22%20slang%3D%22fr-FR%22%3E%3CP%3EI%20would%20like%20to%20know%20the%20formula%20that%20allows%20me%20to%20know%20the%20number%20of%20times%20that%20the%20column%20is%20supperieure%20to%200%20on%20the%20line%20from%20F25%20to%20N25%3C%2FP%3E%3CP%3EThank%20you%20for%20your%20help%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2314013%22%20slang%3D%22fr-FR%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2314036%22%20slang%3D%22en-US%22%3ERe%3A%20calculer%20valeur%20de%20F25%20%C3%A0%20N25%20si%20supperieur%20%C3%A0%200%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2314036%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1042639%22%20target%3D%22_blank%22%3E%40claude_jean%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EAs%20variant%3C%2FP%3E%0A%3CPRE%20class%3D%22lia-code-sample%20language-excel%22%3E%3CCODE%3E%3DCOUNTIF(F25%3AN25%2C%22%26gt%3B0%22)%3C%2FCODE%3E%3C%2FPRE%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2314076%22%20slang%3D%22fr-FR%22%3ERe%3A%20calculate%20value%20from%20F25%20to%20N25%20if%20supperieur%20at%200%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2314076%22%20slang%3D%22fr-FR%22%3EThanks%20Sergei%20but%20I%20get%20an%20error%20message%2C%20%3CBR%20%2F%3E%20We%20encountered%20an%20error%20in%20this%20formula%20%3CBR%20%2F%3E%20are%20you%20typing%20a%20formula%20when%20the%20%3CBR%20%2F%3E%20first%20character%20is%20an%20equal%20sign%20()%20or%20(-)%20Excel%20considers%20it%20to%20be%20a%20formula%3A%20%3CBR%20%2F%3E%20you%20type%3A%20'1'1%2C%20the%20cell%20displays%202%20%3CBR%20%2F%3E%20to%20solve%20this%20problem%20%2C%20type%20an%20apostrophe%20(')%20in%20place%3B%20%3CBR%20%2F%3E%20you%20type%3A%20''1'1%20the%20cell%20displays%3A%20'1'1%20%3CBR%20%2F%3E%3CBR%20%2F%3E%20I%20do%20not%20understand%20I%20try%20but%20it%20does%20not%20work%20better.%20%3CBR%20%2F%3E%20thank%20you%20for%20your%20answer%20and%20good%20day%3C%2FLINGO-BODY%3E
New Contributor

J'aimerais connaitre la formule qui me permet de connaitre le nombre de fois que la colonne est supperieure  à 0 sur la ligne de F25 à N25

merci de votre aide

5 Replies

@claude_jean 

As variant

=COUNTIF(F25:N25,">0")
Merci Sergei mais j'obtiens un message d'erreur,
Nous avons rencontre une erreur dans cette formule
etes vous en train de taper une formule
lorsque le premier caractere est un signe egal (=) ou (-) Excel considere qu'il s'agit d'une formule :
vous tapez : =1+1, la cellule affiche 2
pour resoudre ce probleme , tapez une apostrophe (') en premiere place;
vous tapez : '=1+1 la cellule affiche : =1+1

je ne comprend pas j'ai essayer mais ca ne fonctionne pas mieux.
merci de votre reponse et bonne journee

@claude_jean 

Peut-être =NB.SI(F25:N25;">0")

@Hans Vogelaar 

Bonjour Hans

et grand merci pour cette formule qui me donne entiere satisfaction.

je vous souhaite en bonne santé et bon mois de mai.

cordialement

jean claude

Bonjour Sergei
je te donne la bonne formule et te souhaite bonne journée
Hans Vogelaar replied to claude_jean
le ‎mai 01 2021 12:59 PM

@claude_jean

Peut-être =NB.SI(F25:N25;">0")