AutoSum Issue

%3CLINGO-SUB%20id%3D%22lingo-sub-2022232%22%20slang%3D%22en-US%22%3EAutoSum%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2022232%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3EI've%20set%20up%20an%20excel%20spreadsheet%20with%20AutoSum%20calcs%2C%20the%20AutoSum%20formula%20works%2C%20however%20no%20figures%20are%20visible%20in%20the%20required%20cell%3F%3C%2FP%3E%3CP%3EI%20have%20a%20number%20of%20AutoSum%20within%20the%20spreadsheet%20but%20only%20one%20is%20not%20visible%2C%20despite%20the%20formula%20actually%20working%20...%20as%20this%20is%20an%20accounts%20spreadsheet%20I%20need%20to%20figure%20to%20become%20visible%20rather%20than%20a%20blank%20cell!%3C%2FP%3E%3CP%3ECan%20anyone%20help%20me.%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CP%3ESteveP%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2022232%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EFormulas%20and%20Functions%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2022289%22%20slang%3D%22en-US%22%3ERe%3A%20AutoSum%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2022289%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F914244%22%20target%3D%22_blank%22%3E%40SteveP65%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EHas%20the%20font%20color%20been%20set%20to%20the%20same%20as%20the%20fill%20color%3F%3C%2FP%3E%0A%3CP%3EOr%20has%20a%20custom%20number%20format%20been%20applied%20to%20the%20cell%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Hi,

I've set up an excel spreadsheet with AutoSum calcs, the AutoSum formula works, however no figures are visible in the required cell?

I have a number of AutoSum within the spreadsheet but only one is not visible, despite the formula actually working ... as this is an accounts spreadsheet I need to figure to become visible rather than a blank cell!

Can anyone help me.

Thanks,

SteveP

2 Replies

@SteveP65 

Has the font color been set to the same as the fill color?

Or has a custom number format been applied to the cell?

@Hans Vogelaar 

Feeling rather foolish now ... for some strange reason the font colour within that cell was set to white on a white background!

Do appreciate the assistance.

Thanks,

@SteveP65