Analysis Toolpak not visible and also not getting added on Task ribbon

%3CLINGO-SUB%20id%3D%22lingo-sub-1576357%22%20slang%3D%22en-US%22%3EAnalysis%20Toolpak%20not%20visible%20and%20also%20not%20getting%20added%20on%20Task%20ribbon%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1576357%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20All%2C%3C%2FP%3E%3CP%3EI%20want%20to%20know%20if%20any%20of%20you%20are%20facing%20this%20problem%20from%20two%20days%20ago.%20All%20of%20a%20sudden%2C%20Analysis%20Toolpak%20and%20Solver%20buttons%20have%20disappeared%20from%20task%20ribbon.%3C%2FP%3E%3CP%3EI%20also%20tried%20to%20reload%20the%20analysis%20toolpak%20and%20solver%20add-in%20from%20options%20menu.%20But%20was%20not%20able%20to%20do%20so.%3C%2FP%3E%3CP%3EKindly%20share%20your%20experience%20and%20if%20anyone%20has%20a%20way%20out%20please%20help%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3CP%3EShashank%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1576357%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1578550%22%20slang%3D%22en-US%22%3ERe%3A%20Analysis%20Toolpak%20not%20visible%20and%20also%20not%20getting%20added%20on%20Task%20ribbon%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1578550%22%20slang%3D%22en-US%22%3EWhat%20do%20you%20mean%20exactly%20by%20%22I%20also%20tried%20to%20reload%20the%20analysis%20toolpak%20and%20solver%20add-in%20from%20options%20menu.%20But%20was%20not%20able%20to%20do%20so.%22%3F%20Did%20you%20get%20an%20error%3F%3C%2FLINGO-BODY%3E
Occasional Visitor

Hello All,

I want to know if any of you are facing this problem from two days ago. All of a sudden, Analysis Toolpak and Solver buttons have disappeared from task ribbon.

I also tried to reload the analysis toolpak and solver add-in from options menu. But was not able to do so.

Kindly share your experience and if anyone has a way out please help

Thanks

Shashank

1 Reply
What do you mean exactly by "I also tried to reload the analysis toolpak and solver add-in from options menu. But was not able to do so."? Did you get an error?