Analysis Toolpak Add-in is not working even though it is seen under active application add-ins

New Contributor

I have followed every instruction provided and even contacted an IT. Even though Analysis ToolPak is seen under active application add-ins in the excel options > add-ins section, the data analysis toolbar is not visible under the data ribbon. I have tried it several times and restarted my computer after each trial. I have uninstalled office programs with all the caches and tried all over, and it did not work. I made sure that I have unblocked all file block settings. I provide a screenshot that proves that I am capable of completing the necessary steps.

7 Replies
And the add-in is checked in the list of Excel add-ins and it is not present in the list of disabled items (both are choices in the drop-down in your screen-shot)?

@Jan Karel Pieterse it is checked in the excel add-ins list, and not present in the disabled items. The following screenshots also prove it:



Have you got any other (com?) add-ins loaded at that time? Any customizations to the ribbon perhaps?
I can add COM add-ins. They appear as a new ribbon when they are activated (such as the Inquire add-in). I don't have any special ribbon customizations. I have reset all customizations for ribbons to make sure.
How strange. Perhaps (long shot) deleting your temporary files does the trick?
- Close all applications
- Open windows explorer
- Click in address box
- Type %temp% and hit enter
- Delete everything there

Next do a Windows search for *.exd files. Delete all of them.

@edinhepgulum - HI, diud you ever get this workign, Im finding the same issue across multiple machines.

No, I couldnt resolve it even to this day. I had to use another PC, which had no problems. @Richard Parry