AddIns won't load after being installed.

%3CLINGO-SUB%20id%3D%22lingo-sub-3545650%22%20slang%3D%22en-US%22%3EAddIns%20won't%20load%20after%20being%20installed.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3545650%22%20slang%3D%22en-US%22%3E%3CP%3EI've%20written%20a%20number%20of%20excel%20AddIns%20written%20with%20VBA%20using%20excel%202013.%20%26nbsp%3BI%20recently%20installed%20Microsoft%20365.%20%26nbsp%3BThe%20AddIns%20written%20with%20excel%202013%20work%20after%20minor%20changes%20to%20the%20declarations.%20%26nbsp%3BI've%20written%20some%20new%20ones%20which%20were%20written%20using%20the%20VBA%20in%20MS%20365.%20%26nbsp%3BThey%20compiled%20and%20were%20installed%2C%20but%20they%20do%20not%20load%20into%20excel.%20%26nbsp%3BI've%20performed%20all%20the%20stuff%20associated%20%22Trusted%22%20but%20they%20still%20won't%20load.%20%26nbsp%3BAny%20suggestions%20would%20be%20greatly%20appreciated.%20%26nbsp%3BThank%20you.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3545650%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

I've written a number of excel AddIns written with VBA using excel 2013.  I recently installed Microsoft 365.  The AddIns written with excel 2013 work after minor changes to the declarations.  I've written some new ones which were written using the VBA in MS 365.  They compiled and were installed, but they do not load into excel.  I've performed all the stuff associated "Trusted" but they still won't load.  Any suggestions would be greatly appreciated.  Thank you.

0 Replies