A3 (lista desplegable con Masculino y Femenino), masculino funciona bien, femenino arroja falso.

Highlighted
Occasional Visitor

=SI(Y(A3="Masculino","Femenino"),SI(A11<=5%,"Escencial",SI(A11<=13%,"Atleta",SI(A11<=17%,"En Forma",SI(A11<=24%,"Aceptable",SI(A11>24%,"Excesivo",SI(A11<=13%,"Escencial",SI(A11<=20%,"Atleta",SI(A11<=24%,"En Forma",SI(A11<=31%,"Aceptable",SI(A11>31%,"Excesivo")))))))))))

1 Reply
Highlighted

@Ivn_CE 

A direct correction would be

 

=SI(Y(A3="Masculino", A3="Femenino"), SI(A11<=5%, "Escencial", SI(A11<=13%, "Atleta", SI(A11<=17%, "En Forma", SI(A11<=24%, "Aceptable", SI(A11>24%, "Excesivo", SI(A11<=13%, "Escencial", SI(A11<=20%, "Atleta", SI(A11<=24%, "En Forma", SI(A11<=31%, "Aceptable", SI(A11>31%, "Excesivo")))))))))))

 

But I don't think that is what you want. Perhaps it should be

 

=SI(Y(A3="Masculino", A3="Femenino"), SI(A11<=5%, "Escencial", SI(A11<=13%, "Atleta", SI(A11<=17%, "En Forma", SI(A11<=24%, "Aceptable", "Excesivo")))), SI(A11<=13%, "Escencial", SI(A11<=20%, "Atleta", SI(A11<=24%, "En Forma", SI(A11<=31%, "Aceptable", "Excesivo")))))

 

Or else

 

=SI(A3="Masculino", SI(A11<=5%, "Escencial", SI(A11<=13%, "Atleta", SI(A11<=17%, "En Forma", SI(A11<=24%, "Aceptable", "Excesivo")))), SI(A3="Femenino", SI(A11<=13%, "Escencial", SI(A11<=20%, "Atleta", SI(A11<=24%, "En Forma", SI(A11<=31%, "Aceptable", "Excesivo")))), ""))

 

That is for you to decide.