A3 (lista desplegable con Masculino y Femenino), masculino funciona bien, femenino arroja falso.

%3CLINGO-SUB%20id%3D%22lingo-sub-1621060%22%20slang%3D%22es-ES%22%3EA3%20(drop-down%20list%20with%20Male%20and%20Female)%2C%20male%20works%20well%2C%20female%20throws%20false.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1621060%22%20slang%3D%22es-ES%22%3E%3CP%3E%22YES(Y(A3%22Male%22%2C%22Female%22)%2CSI(A11%20%26lt%3B%3D5%25%2C%22Escencial%22%2CSI(A11%20%26lt%3B%3D13%25%2C%22Atleta%22%2CSI(A11%20%26lt%3B%3D17%25%2C%22En%20Forma%22%2CSI(A11%20%26lt%3B%3D24%25%2C%22Aceptable%22%2CSI(A11%26gt%3B24%25%2C%22Excessive%22%2CSI(A11%20%26lt%3B%3D13%25%2C%22Escencial%22%2CSI(A11%20%26lt%3B%3D20%25%2C%22Atleta%22%2CSI(A11%20%26lt%3B%3D24%25%2C%22En%20Forma%22%2CSI(A11%20%26lt%3B%3D31%25%2C%22Aceptable%22%2CSI(A11%26gt%3B31%25%2C%22Excessive%22)))))))))))))%20%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1621060%22%20slang%3D%22es-ES%22%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1621083%22%20slang%3D%22en-US%22%3ERe%3A%20A3%20(lista%20desplegable%20con%20Masculino%20y%20Femenino)%2C%20masculino%20funciona%20bien%2C%20femenino%20arroja%20falso.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1621083%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F775732%22%20target%3D%22_blank%22%3E%40Ivn_CE%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EA%20direct%20correction%20would%20be%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3DSI(Y(A3%3D%22Masculino%22%2C%20A3%3D%22Femenino%22)%2C%20SI(A11%26lt%3B%3D5%25%2C%20%22Escencial%22%2C%20SI(A11%26lt%3B%3D13%25%2C%20%22Atleta%22%2C%20SI(A11%26lt%3B%3D17%25%2C%20%22En%20Forma%22%2C%20SI(A11%26lt%3B%3D24%25%2C%20%22Aceptable%22%2C%20SI(A11%26gt%3B24%25%2C%20%22Excesivo%22%2C%20SI(A11%26lt%3B%3D13%25%2C%20%22Escencial%22%2C%20SI(A11%26lt%3B%3D20%25%2C%20%22Atleta%22%2C%20SI(A11%26lt%3B%3D24%25%2C%20%22En%20Forma%22%2C%20SI(A11%26lt%3B%3D31%25%2C%20%22Aceptable%22%2C%20SI(A11%26gt%3B31%25%2C%20%22Excesivo%22)))))))))))%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EBut%20I%20don't%20think%20that%20is%20what%20you%20want.%20Perhaps%20it%20should%20be%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3DSI(Y(A3%3D%22Masculino%22%2C%20A3%3D%22Femenino%22)%2C%20SI(A11%26lt%3B%3D5%25%2C%20%22Escencial%22%2C%20SI(A11%26lt%3B%3D13%25%2C%20%22Atleta%22%2C%20SI(A11%26lt%3B%3D17%25%2C%20%22En%20Forma%22%2C%20SI(A11%26lt%3B%3D24%25%2C%20%22Aceptable%22%2C%20%22Excesivo%22))))%2C%20SI(A11%26lt%3B%3D13%25%2C%20%22Escencial%22%2C%20SI(A11%26lt%3B%3D20%25%2C%20%22Atleta%22%2C%20SI(A11%26lt%3B%3D24%25%2C%20%22En%20Forma%22%2C%20SI(A11%26lt%3B%3D31%25%2C%20%22Aceptable%22%2C%20%22Excesivo%22)))))%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EOr%20else%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3DSI(A3%3D%22Masculino%22%2C%20SI(A11%26lt%3B%3D5%25%2C%20%22Escencial%22%2C%20SI(A11%26lt%3B%3D13%25%2C%20%22Atleta%22%2C%20SI(A11%26lt%3B%3D17%25%2C%20%22En%20Forma%22%2C%20SI(A11%26lt%3B%3D24%25%2C%20%22Aceptable%22%2C%20%22Excesivo%22))))%2C%20SI(A3%3D%22Femenino%22%2C%20SI(A11%26lt%3B%3D13%25%2C%20%22Escencial%22%2C%20SI(A11%26lt%3B%3D20%25%2C%20%22Atleta%22%2C%20SI(A11%26lt%3B%3D24%25%2C%20%22En%20Forma%22%2C%20SI(A11%26lt%3B%3D31%25%2C%20%22Aceptable%22%2C%20%22Excesivo%22))))%2C%20%22%22))%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThat%20is%20for%20you%20to%20decide.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

=SI(Y(A3="Masculino","Femenino"),SI(A11<=5%,"Escencial",SI(A11<=13%,"Atleta",SI(A11<=17%,"En Forma",SI(A11<=24%,"Aceptable",SI(A11>24%,"Excesivo",SI(A11<=13%,"Escencial",SI(A11<=20%,"Atleta",SI(A11<=24%,"En Forma",SI(A11<=31%,"Aceptable",SI(A11>31%,"Excesivo")))))))))))

1 Reply

@Ivn_CE 

A direct correction would be

 

=SI(Y(A3="Masculino", A3="Femenino"), SI(A11<=5%, "Escencial", SI(A11<=13%, "Atleta", SI(A11<=17%, "En Forma", SI(A11<=24%, "Aceptable", SI(A11>24%, "Excesivo", SI(A11<=13%, "Escencial", SI(A11<=20%, "Atleta", SI(A11<=24%, "En Forma", SI(A11<=31%, "Aceptable", SI(A11>31%, "Excesivo")))))))))))

 

But I don't think that is what you want. Perhaps it should be

 

=SI(Y(A3="Masculino", A3="Femenino"), SI(A11<=5%, "Escencial", SI(A11<=13%, "Atleta", SI(A11<=17%, "En Forma", SI(A11<=24%, "Aceptable", "Excesivo")))), SI(A11<=13%, "Escencial", SI(A11<=20%, "Atleta", SI(A11<=24%, "En Forma", SI(A11<=31%, "Aceptable", "Excesivo")))))

 

Or else

 

=SI(A3="Masculino", SI(A11<=5%, "Escencial", SI(A11<=13%, "Atleta", SI(A11<=17%, "En Forma", SI(A11<=24%, "Aceptable", "Excesivo")))), SI(A3="Femenino", SI(A11<=13%, "Escencial", SI(A11<=20%, "Atleta", SI(A11<=24%, "En Forma", SI(A11<=31%, "Aceptable", "Excesivo")))), ""))

 

That is for you to decide.