Home

2 lists, 1 if

Highlighted
New Contributor

Hi everyone. 

 

I'm trying to create such an IF command, that if a certain cell is empty, nothing happens, if it has lets say "1" a certain list prepaired earlier appears, if "2" a different list appears. When attempting to perform the command =IF(A1="";"";IF(A1=1;list1;list2)). I don't have to consider other possibilities other than these 3. When I imput this formula, if A1 is empty, no list appears, which is good, but if I imput an other value (correct for the formula or not) it immediatly creates "list2"

 

Additional question, is it possible, to create a counter of amount of appearences in the program. Lets say the above formula, or corrected by you, works. I'll have a few people listed and because depending on the date and localization that the person appears/will appear, can I set a counter, that will not print, but count the amount of dates "John" or "Sally" appeare in the calendar, even thos, the information is being sent from a list? 

 

Thanks  

4 Replies
Highlighted

try:

=IF(A1="";"",IF(A1=1;"list1";"list2"))

just needed the quotes, I'm assuming your formula seperator is ; and not the normal , as this worked for me.

 

Not sure about the next part, would need to think about it

 

Highlighted

Thanks for your response. Unfortunately it did not work for me. I tried all sorts of combinations with the quotes, but I keep receiving an error. This is the formula I type in: =JEŻELI(A1="";"";JEŻELI(A1=2;"PamelaKlim2";"PKlim1")) . 

"Jeżeli" is the Polish "IF"

 

Highlighted

Hi Bartosz,

 

Formula shall work correctly if only your A1 cell is not formatted as text. If it's in text format when you receive blank if A1 is empty and "PKlim1" for any other value.

 

Check in any cell =ISTEXT(A1)

Highlighted

Ok. It's not tekst. It seems I've done something wrong in the whole thing. I think is the lists I've created. Could you walk me going through not creating a list but adding it to a specifik sheet. 

Related Conversations