Étendre une formule avec un bon dans la formule

%3CLINGO-SUB%20id%3D%22lingo-sub-2566720%22%20slang%3D%22fr-FR%22%3EExtend%20a%20formula%20with%20a%20voucher%20in%20the%20formula%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2566720%22%20slang%3D%22fr-FR%22%3E%3CP%3EHello%2C%20I%20am%20looking%20to%20%3CSTRONG%3Eextend%3C%2FSTRONG%3E%20my%20formulas%20sum%20excel%20by%20vouchers%20of%207.%20ex%3A%3C%2FP%3E%3CP%3E%3CSTRONG%3ED36%3C%2FSTRONG%3E%20%3D%20SUM(G22%3AM22)%20and%20the%20following%20box%20%3CSTRONG%3ED37%3C%2FSTRONG%3E%20%3D%20SUM(N22%3AT22).%20Thank%20you%2C%20have%20a%20good%20day!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20on%20windows%2010%20and%20excel%202016.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2566720%22%20slang%3D%22fr-FR%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2567025%22%20slang%3D%22en-US%22%3ERe%3A%20%C3%89tendre%20une%20formule%20avec%20un%20bon%20dans%20la%20formule%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2567025%22%20slang%3D%22en-US%22%3E%3CP%3EHello%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1108197%22%20target%3D%22_blank%22%3E%40julientet%3C%2FA%3E%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EStarting%20in%20cell%20D36%2C%20that%20could%20be%3A%3C%2FP%3E%3CPRE%3E%3DSUM(INDIRECT(%22R22C%22%26amp%3BROW(A1)*7%26amp%3B%22%3AR22C%22%26amp%3BROW(A2)*7-1%2CFALSE))%3C%2FPRE%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2567303%22%20slang%3D%22fr-FR%22%3ERe%3A%20Extend%20a%20formula%20with%20a%20voucher%20in%20the%20formula%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2567303%22%20slang%3D%22fr-FR%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F360420%22%20target%3D%22_blank%22%3E%40PReagan%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20the%20reply.%20I%20put%20the%20equation%20on%20my%20sheet%20and%20it's%20giving%20me%20%23ref%20error%20and%20after%20trying%20a%20few%20things%20it's%20still%20not%20working%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Bonjour, je cherche à étendre mes formules somme excel par des bons de 7. Ex:

D36 =SOMME(G22:M22) et la case suivante D37 =SOMME(N22:T22). Merci, bonne journée!

 

Je suis sur windows 10 et excel 2016.

3 Replies

Hello @julientet,

 

Starting in cell D36, that could be:

=SUM(INDIRECT("R22C"&ROW(A1)*7&":R22C"&ROW(A2)*7-1,FALSE))

@PReagan 

Thanks for the reply. I put the equation on my sheet and it's giving me #ref error and after trying a few things it's still not working? 

Hello @julientet,

 

Is it possible that you can share your workbook? If so, please remove any sensitive information.