Your organization has turned off sync - for existing profiles

Copper Contributor

Hi Team


We are getting this message when we log in with our O365/Azure AD account and want to sync stuff:


When I create a new profile with our test user, it seems to work:


Why not for existing profiles? 

We are running the latest Dev build on Windows 10 1903. 


Thanks and best Regards

11 Replies


Same here, can't find any organization settings that reflects this either. 

Did you tired to sign out and sign in again? For me it brought back the sync function.
Maybe and update which corrupted the profile.



How easy it is to oversee the simplest solutions... thank you IQ_DW. :) 

I ran across this on two PCs as well.  Logged out of my profile in Edge on both, logged back in, and now they both say they sync again.  


Have to assume this is just a bug, I am on Edge Dev after all, but it did make me think that as an end user who is relying on this sync, if I didn't happen to just notice this on my own, who knows how long I would have gone without syncing.


Hopefully this will no longer occur in production.


I am on Version (Official build) dev (64-bit)

Windows 10 Pro 1903

Using my Work AAD Microsoft Account

Hi all, I'm on the latest Beta version and am experiencing this as well. Happens all the time. A simple log out/log in has helped before, but doesn't seem to be working this time. Any additional thoughts? Thanks! @SteveSta 

Logging out and back on to Edge does not resolve the issue for me either.  Any other options that I can try?





I´ve got the same probem.

sign out and sign in doesn#t resolve the problem.

@IQ_DW I get the same behavior, & removing/re-adding doesn't help. I've also tried it on multiple computers to the same result. The message displayed is different today though. Initially, I got the "your organization has not enabled sync" message, but recently it has changed to "Sync isn’t available for this account."


I'm the admin for our Office 365 account, and have not been able to find a setting in O365 or AAD that appears to address this feature.

I guess I may have found the answer, for my issue at least. According to this post, the feature is only enabled for AAD Premium users, which I am not.

@todd-medlift I remember a post from way back (can't find it now), that referenced an AAD setting for Enterprise Roaming. We have all that stuff turned off, and my sync is disabled..

Wonder if this still is the case?

@Robin Nilsson yeah, I reached out to Microsoft about this and I got a tech on the phone. It's the AAD Premium thing, you need to have premium in order to sync. I activated the trial of AAD P2, and once it took effect all my browsers sync now. Only one user account has to have AAD P2 in order for it to work.