Your Connection to this Site isn't Secure

%3CLINGO-SUB%20id%3D%22lingo-sub-1226504%22%20slang%3D%22en-US%22%3EYour%20Connection%20to%20this%20Site%20isn't%20Secure%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1226504%22%20slang%3D%22en-US%22%3E%3CP%3EGood%20morning%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20seeing%20the%20below%20site%20is%20not%20secure%20message%20on%20our%20local%20intranet%20despite%20the%20site%20using%20https.%20There%20is%20however%20an%20object%20on%20the%20page%20which%20connects%20to%20a%20http%20site%20which%20I%20think%20is%20causing%20the%20message%2C%20i%20looked%20through%20the%20available%20policies%20it%20looks%20like%20the%20policy%20'Allow%20insecure%20content%20on%20specified%20sites'%20should%20resolve%20this.%20I%20have%20tried%20entering%20both%20the%20URL%20of%20the%20HTTP%20site%20and%20the%20url%20of%20our%20Intranet%20homepage%20which%20is%20HTTPs%20but%20the%20issue%20persists.%20Any%20ideas%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Josh_Carpenter_1-1584092829176.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F176712i51677708889C70D3%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22Josh_Carpenter_1-1584092829176.png%22%20alt%3D%22Josh_Carpenter_1-1584092829176.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1226504%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Econnection%20not%20secure%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ENot%20secure%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Esite%20not%20secure%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1226582%22%20slang%3D%22en-US%22%3ERe%3A%20Your%20Connection%20to%20this%20Site%20isn't%20Secure%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1226582%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3EWhich%20Edge%20channel%20are%20you%20using%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1241134%22%20slang%3D%22en-US%22%3ERe%3A%20Your%20Connection%20to%20this%20Site%20isn't%20Secure%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1241134%22%20slang%3D%22en-US%22%3E%3CP%3EStable%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Contributor

Good morning

 

I am seeing the below site is not secure message on our local intranet despite the site using https. There is however an object on the page which connects to a http site which I think is causing the message, i looked through the available policies it looks like the policy 'Allow insecure content on specified sites' should resolve this. I have tried entering both the URL of the HTTP site and the url of our Intranet homepage which is HTTPs but the issue persists. Any ideas?

 

Josh_Carpenter_1-1584092829176.png

 

2 Replies
Hi,
Which Edge channel are you using?