Unable to import passwords with hidden FRE

%3CLINGO-SUB%20id%3D%22lingo-sub-2150830%22%20slang%3D%22en-US%22%3EUnable%20to%20import%20passwords%20with%20hidden%20FRE%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2150830%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20GPO%20(Computer%20Configuration)%20set%20to%20import%20everything%20from%20default%20browser%20on%20first%20run.%20We%20also%20have%20the%20FRE%20wizard%20%26amp%3B%20splash%20hidden.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EEverything%20seems%20to%20import%20except%20saved%20passwords.%20%3A(%3C%2Fimg%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHad%20posted%20this%20on%20the%20Edge%20uservoice%20but%20that%20seems%20to%20have%20been%20killed%20off.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2157314%22%20slang%3D%22en-US%22%3ERe%3A%20Unable%20to%20import%20passwords%20with%20hidden%20FRE%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2157314%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F160879%22%20target%3D%22_blank%22%3E%40Damien%20Solodow%2C%20MCSE%2C%20MCSA%2C%20VCP-DCV%3C%2FA%3E%26nbsp%3BHi%20Damien%20-%20You%20mentioned%20you%20are%20using%20a%20GPO%2C%20is%20it%26nbsp%3B%3C%2FP%3E%0A%3CP%3EAutoImportAtFirstRun%20Policy%20(%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fdeployedge%2Fmicrosoft-edge-policies%23autoimportatfirstrun%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fdeployedge%2Fmicrosoft-edge-policies%23autoimportatfirstrun%3C%2FA%3E)%3F%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ESaved%20passwords%20should%20be%20imported%2C%20except%20if%20the%20default%20browser%20is%20Safari.%26nbsp%3B%20When%20the%20issue%20reproduces%2C%20what%20browser%20is%20the%20information%20being%20imported%20from%3F%26nbsp%3B%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EAlso%2C%20If%20you%20haven't%20had%20a%20chance%20yet%2C%20can%20you%20please%20submit%20feedback%2Fdiagnostic%20data%20through%20the%20browser%3F%20(%22...%22%20menu%20%26gt%3B%20Help%20and%20feedback%20%26gt%3B%20Send%20feedback)%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks!%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E-Kelly%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

We have GPO (Computer Configuration) set to import everything from default browser on first run. We also have the FRE wizard & splash hidden.

 

Everything seems to import except saved passwords. :(

 

Had posted this on the Edge uservoice but that seems to have been killed off.

5 Replies

@DamienSolodow Hi Damien - You mentioned you are using a GPO, is it 

AutoImportAtFirstRun Policy (https://docs.microsoft.com/en-us/deployedge/microsoft-edge-policies#autoimportatfirstrun)? 

 

Saved passwords should be imported, except if the default browser is Safari.  When the issue reproduces, what browser is the information being imported from?  

 

Also, If you haven't had a chance yet, can you please submit feedback/diagnostic data through the browser? ("..." menu > Help and feedback > Send feedback)

 

Thanks! 

 

-Kelly

 

@Kelly_Y  - default browser is Chrome. Windows 10 1909 x64

 

Pretty sure I've submitted feedback on this issue under this email address but can try again in the AM.

@DamienSolodow I tried to search our feedback but could not see anything.  That would be great if you could try again! 

 

If could mention my user name "Kelly_Y" then it should be easier to track down.  Once received, I can reach out to the team that owns the policy and ask them to take a look.  

 

Thanks! 

 

-Kelly

@Kelly_Y submitted feedback with your name on it. :)

@DamienSolodow Great!  I found it!  I'll check with the team and follow up with any information.  

 

-Kelly