Publish IE Enterprise Site List not working


[Edit]: To make it clearer, we are using the cloud site list feature 


I'm not sure if this is just a problem with our tenant, but we cannot publish changes to our IE mode site list (I only tried yesterday so I'm not sure if this has been going on all week). I've also tried creating a new list and cloning the existing one to publish, but I'm met with an "Error: Request failed with status code 400" - I've tried this using Chrome and Edge, and also on multiple external connections just to rule out something in our environment.


Anyone else experiencing this?





1 Reply
best response confirmed by lexcyn (Contributor)

I had submitted a premier support case and it was determined that the format we were using for our versioning was breaking the site list. Previously, we were using a date format like 2022.07.28 for each new version, but according to Microsoft, this was changed to only allow a single decimal place, like 2207.28 (YYMM.DD).

For reference, we had been using our previous version format since day 1 until this week. There was no explanation for the change, but at least it's working!