Print Preview in Edge not print background image

%3CLINGO-SUB%20id%3D%22lingo-sub-3201920%22%20slang%3D%22en-US%22%3EPrint%20Preview%20in%20Edge%20not%20print%20background%20image%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3201920%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EI%20try%20to%20print%20my%20document%20with%20background%20image(watermark)%20at%20my%20company%20website%20but%20the%20background%20image(watermark)%20does%20not%20print%20although%20I%20already%20tick%20checkbox%20background%20graphic.(As%20shown%20in%20picture%20below)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EI%20had%20tried%20to%20open%20it%20with%20other%20browser%20like%20Firefox%26nbsp%3Band%20Chrome%20and%20try%20to%20print.%20Both%20browsers%20print%20the%20watermark%20at%20my%20document.%26nbsp%3B%26nbsp%3BMy%20company%20recommended%20to%20use%20Edge%20as%20default%20browser%20when%20open%20the%20company%20website.%20How%20can%20I%20solve%20this%20problem%3F%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Print%20page%20in%20asp.net%22%20style%3D%22width%3A%20813px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F350559i9B2D1A4E6790398D%2Fimage-size%2Flarge%3Fv%3Dv2%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22Capture2%20(2).JPG%22%20alt%3D%22Print%20page%20in%20asp.net%22%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-caption%22%20onclick%3D%22event.preventDefault()%3B%22%3EPrint%20page%20in%20asp.net%3C%2FSPAN%3E%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Print%20Preview%20page%20in%20Edge%22%20style%3D%22width%3A%20819px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F350560i32363F213B0D8046%2Fimage-size%2Flarge%3Fv%3Dv2%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22Capture2.JPG%22%20alt%3D%22Print%20Preview%20page%20in%20Edge%22%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-caption%22%20onclick%3D%22event.preventDefault()%3B%22%3EPrint%20Preview%20page%20in%20Edge%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3206896%22%20slang%3D%22en-US%22%3ERe%3A%20Print%20Preview%20in%20Edge%20not%20print%20background%20image%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3206896%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1315183%22%20target%3D%22_blank%22%3E%40NM2791%3C%2FA%3E%26nbsp%3BHi!%26nbsp%3B%20Can%20you%20share%20what%20version%20of%20MS%20Edge%20you%20are%20using%3F%26nbsp%3B%20%3CSPAN%3ESelect%20the%20ellipses%20icon%20(%3C%2FSPAN%3E%3CSTRONG%3E...%3C%2FSTRONG%3E%3CSPAN%3E)%20in%20the%20upper-right%20corner%20of%20Microsoft%20Edge%2C%20and%20then%20select%26nbsp%3B%3C%2FSPAN%3E%3CSTRONG%3ESettings%3C%2FSTRONG%3E%3CSPAN%3E.%20Select%26nbsp%3B%3C%2FSPAN%3E%3CSTRONG%3EAbout%20Microsoft%20Edge%3C%2FSTRONG%3E%3CSPAN%3E%26nbsp%3Bto%20see%20your%20version.%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CSPAN%3EAlso%2C%20is%20there%20a%20publicly%20available%20version%20that%20will%20reproduce%20the%20issue%3F%26nbsp%3B%20Thanks!%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CEM%3E-Kelly%26nbsp%3B%3C%2FEM%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Hi,

 

I try to print my document with background image(watermark) at my company website but the background image(watermark) does not print although I already tick checkbox background graphic.(As shown in picture below)

I had tried to open it with other browser like Firefox and Chrome and try to print. Both browsers print the watermark at my document.  My company recommended to use Edge as default browser when open the company website. How can I solve this problem?

 

Print page in asp.netPrint page in asp.netPrint Preview page in EdgePrint Preview page in Edge

3 Replies

@NM2791 Hi!  Can you share what version of MS Edge you are using?  Select the ellipses icon (...) in the upper-right corner of Microsoft Edge, and then select Settings. Select About Microsoft Edge to see your version.

 

Also, is there a publicly available version that will reproduce the issue?  Thanks! 

 

-Kelly 

Hi Kelly! My edge version is Version 98.0.1108.56 (Official build) (64-bit). Unfortunately, my company website is intranet mode and only can be access by employee only.

@NM2791 Hi!  Since it is not possible to reproduce outside of your company, it might be better to 

reached out to Support.  https://microsoftedgesupport.microsoft.com/hc/en-us  They should be able to securely gather logs/information and help investigate your specific case.  

 

You can also try to submit diagnostic data through the browser? ("..." menu > Help and feedback > Send feedback)

 

-Kelly