Please enable sign-in when running browser as built-in Administrator Windows account

%3CLINGO-SUB%20id%3D%22lingo-sub-956453%22%20slang%3D%22en-US%22%3EPlease%20enable%20sign-in%20when%20running%20browser%20as%20built-in%20Administrator%20Windows%20account%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-956453%22%20slang%3D%22en-US%22%3E%3CP%3Eon%20Windows%20server%202019%2C%20I'm%20using%20the%20built-in%20Administrator%20account%20but%20Edge%20insider%20is%20not%20allowing%20me%20to%20sign%20in%2C%20even%20after%20using%20the%20flag%20to%20de-elevate%20it%20after%20launch.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20would%20like%20to%20know%20why%20this%20is%20happening%20and%20if%20possible%20please%20enable%20sign%20in%20using%20built-in%20Administrator%20account.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F151348iC41520333ED7249C%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Annotation%202019-10-26%20161836.png%22%20title%3D%22Annotation%202019-10-26%20161836.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-956453%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdministrator%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Ede-elevate%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EEdge%20insider%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESing%20in%20issue%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Ewindows%20server%202019%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Honored Contributor

on Windows server 2019, I'm using the built-in Administrator account but Edge insider is not allowing me to sign in, even after using the flag to de-elevate it after launch.

 

I would like to know why this is happening and if possible please enable sign in using built-in Administrator account.

 

Annotation 2019-10-26 161836.png

 

0 Replies