Microsoft Edge Testing Mode Missing

%3CLINGO-SUB%20id%3D%22lingo-sub-2892256%22%20slang%3D%22en-US%22%3EMicrosoft%20Edge%20Testing%20Mode%20Missing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2892256%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20option%20to%20test%20a%20site%20in%20either%20IE%20Mode%20%2F%20Edge%20seems%20to%20be%20missing%20from%20the%20More%20Tools%20menu%20option%3A%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22JBrunsden_2-1635362177408.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F320548iC4E322A67455EA23%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22JBrunsden_2-1635362177408.png%22%20alt%3D%22JBrunsden_2-1635362177408.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EIt%20is%20still%20listed%20as%20being%20available%20on%20this%20page%3A%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fdeployedge%2Fedge-ie-mode-faq%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fdeployedge%2Fedge-ie-mode-faq%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHas%20this%20be%20moved%20elsewhere%20or%20completely%20removed%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2892869%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Edge%20Testing%20Mode%20Missing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2892869%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F702012%22%20target%3D%22_blank%22%3E%40JBrunsden%3C%2FA%3E%26nbsp%3BHello!%26nbsp%3B%20If%20you%20want%20the%20option%20to%20reload%20site%20in%20IE%20mode%2C%20check%26nbsp%3Bedge%3A%2F%2Fsettings%2FdefaultBrowser.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%22Allow%20sites%20to%20be%20reloaded%20in%20Internet%20Explorer%20mode%22%20should%20be%20set%20to%20%22Allow%22%20and%20then%20the%20option%20should%20be%20available%20in%20the%20Settings%20and%20more%20menu%20%22...%22%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Kelly_Y_0-1635370718450.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F320594i9F7A667CCF7FAE2E%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Kelly_Y_0-1635370718450.png%22%20alt%3D%22Kelly_Y_0-1635370718450.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks!%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CEM%3E-Kelly%3C%2FEM%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2893032%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Edge%20Testing%20Mode%20Missing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2893032%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3CBR%20%2F%3E%3CBR%20%2F%3EThanks%20I%20was%20actually%20looking%20for%20the%20option%20to%20'Open%20sites%20in%20Edge%20Mode'%2C%20(apologies%20grabbed%20a%20screenshot%20which%20still%20had%20the%20old%20menu%20and%20IE%20bit%20highlighted).%3CBR%20%2F%3E%3CBR%20%2F%3EIs%20it%20still%20possible%20to%20do%20that%3F%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2893052%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Edge%20Testing%20Mode%20Missing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2893052%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F702012%22%20target%3D%22_blank%22%3E%40JBrunsden%3C%2FA%3E%26nbsp%3BHi!%26nbsp%3B%20Yes%2C%20it%20is%20still%20possible.%26nbsp%3B%20The%20document%20you%20mentioned%20has%20instructions%20to%20test%20a%20site%20in%20Edge%20mode%20if%20it%20is%20in%20IE%20mode.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EHere%20is%20a%20specific%20link%3A%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fdeployedge%2Fedge-ie-mode-faq%23can-i-test-a-site-in-microsoft-edge-while-it-is-configured-to-open-ie-mode-in-the-enterprise-mode-site-list%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fdeployedge%2Fedge-ie-mode-faq%23can-i-test-a-site-in-microsoft-edge-while-it-is-configured-to-open-ie-mode-in-the-enterprise-mode-site-list%3C%2FA%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIs%20the%20command%20line%20flag%20not%20working%20for%20you%3F%26nbsp%3B%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CEM%3E-Kelly%3C%2FEM%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Hi,

 

The option to test a site in either IE Mode / Edge seems to be missing from the More Tools menu option (Version 95.0.1020.30):

JBrunsden_2-1635362177408.png

 


It is still listed as being available on this page:
https://docs.microsoft.com/en-us/deployedge/edge-ie-mode-faq

 

Has this be moved elsewhere or completely removed?

 

Thanks

7 Replies

@JBrunsden Hello!  If you want the option to reload site in IE mode, check edge://settings/defaultBrowser.  

"Allow sites to be reloaded in Internet Explorer mode" should be set to "Allow" and then the option should be available in the Settings and more menu "..."

 

Kelly_Y_0-1635370718450.png

 

Thanks! 

 

-Kelly

 

 

Hi,

Thanks I was actually looking for the option to 'Open sites in Edge Mode', (apologies grabbed a screenshot which still had the old menu and IE bit highlighted).

Is it still possible to do that?

@JBrunsden Hi!  Yes, it is still possible.  The document you mentioned has instructions to test a site in Edge mode if it is in IE mode.  

 

Here is a specific link:

https://docs.microsoft.com/en-us/deployedge/edge-ie-mode-faq#can-i-test-a-site-in-microsoft-edge-whi...

 

Is the command line flag not working for you?  

 

-Kelly

@Kelly_Y 

 

Thanks, that does seem to do the trick.

 

Previously it was in that context menu without the need to add the command line flag, so was that a conscious decision to remove that as part of a recent release,?

Quite a few of our supported users had been using this feature, is there anyway to enable that wouldn't require amending the command line. (e.g. via GPO?) if this is now the only way to enable it.

 

Thanks

@JBrunsden Using the command line is the only way that I know of moving a site to Edge mode from IE mode.  

 

I do see the team is investigating improving this in the future and I can pass on your feedback.  

 

Thanks! 

 

-Kelly

@JBrunsden Happy New Year!  Starting with MS Edge v97, there is a new policy that might help your scenario.  

 

The InternetExplorerModeTabInEdgeModeAllowed policy lets sites configured to open in Internet Explorer mode to be opened by Microsoft Edge by going to the "More tools" menu and selecting 'Open sites in Microsoft Edge'.

 

Here is the documentation: https://docs.microsoft.com/en-us/deployedge/microsoft-edge-policies#internetexplorermodetabinedgemod...

 

Thanks! 

 

-Kelly