Managed but saying _not_ managed by you organisation.

%3CLINGO-SUB%20id%3D%22lingo-sub-942724%22%20slang%3D%22en-US%22%3EManaged%20but%20saying%20_not_%20managed%20by%20you%20organisation.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-942724%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3EYesterday%20I%20began%20using%20some%20gpo%20settings%20to%20see%20what%20the%20result%20where.%3C%2FP%3E%3CP%3EI%20think%20I%20am%20encountering%20a%20couple%20of%20bugs%20here%2C%20the%20browser%20says%20%22Managed%20by%20your%20organisation%22%20on%20the%20bottom%20of%20the%20...%20menu.%20Issues%3A%3C%2FP%3E%3CP%3E*%20That%20is%20in%20English%2C%20my%20Edge%20GUI%20is%20set%20to%20dutch.%3C%2FP%3E%3CP%3E*%20In%20pictures%20on%20the%20net%20there%20is%20also%20the%20domain%20name%20mentioned.%20In%20my%20case%20not%2C%20why%3F%3C%2FP%3E%3CP%3E*%20Clicking%20on%20%22Managed%20by%20your%20organisation%22%20on%20the%20bottom%20of%20...%20results%20in%20page%20%22%3CA%20href%3D%22edge%3A%2F%2Fmanagement%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noreferrer%22%3Eedge%3A%2F%2Fmanagement%2F%3C%2FA%3E%22%20but%20that%20reads...%20%22%3C%2FP%3E%3CH5%20id%3D%22toc-hId-1259205181%22%20id%3D%22toc-hId-1259205151%22%3EMicrosoft%20Edge%20wordt%20niet%20beheerd%20door%20uw%20organisatie%22%26nbsp%3B%3C%2FH5%3E%3CP%3EThat's%20_not_...%26nbsp%3B%3CIMG%20class%3D%22lia-deferred-image%20lia-image-emoji%22%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Fhtml%2Fimages%2Femoticons%2Ffacepalm_40x40.gif%22%20alt%3D%22%3Afacepalm%3A%22%20title%3D%22%3Afacepalm%3A%22%20%2F%3E%3C%2FP%3E%3CP%3EAnd%20also%2C%20no%20domain%20name.%3C%2FP%3E%3CP%3ESomething%20is%20wrong%20here%2C%20possibly%20with%20the%20language%20packs.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E25-10-2019%3A%3C%2FP%3E%3CP%3EI%20changed%20the%20language%20to%20English%20and%20the%20message%20changed%20to%20%22Microsoft%20Edge%20is%20managed%20by%20your%20organisation%22.%20So%20there%20is%20a%20translation%20error%20in%20de%20Dutch%20language%20pack%2C%3C%2FP%3E%3CP%3EThe%20missing%20domain%20name%20is%20also%20an%20issue%2C%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%2C%20Henno%3C%2FP%3E%3C%2FLINGO-BODY%3E
Frequent Contributor

Hello,

Yesterday I began using some gpo settings to see what the result where.

I think I am encountering a couple of bugs here, the browser says "Managed by your organisation" on the bottom of the ... menu. Issues:

* That is in English, my Edge GUI is set to dutch.

* In pictures on the net there is also the domain name mentioned. In my case not, why?

* Clicking on "Managed by your organisation" on the bottom of ... results in page "edge://management/" but that reads... "

Microsoft Edge wordt niet beheerd door uw organisatie" 

That's _not_... :facepalm:

And also, no domain name.

Something is wrong here, possibly with the language packs.

 

25-10-2019:

I changed the language to English and the message changed to "Microsoft Edge is managed by your organisation". So there is a translation error in de Dutch language pack,

The missing domain name is also an issue, 

Regards, Henno

0 Replies