issue after Edge chromium pilot

%3CLINGO-SUB%20id%3D%22lingo-sub-1610341%22%20slang%3D%22en-US%22%3Eissue%20after%20Edge%20chromium%20pilot%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1610341%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20team%20%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20recently%20piloted%20Edge%20chromium%20depoyment.%20And%20now%20end%20users%20have%20started%20reporting%20below%20error%26nbsp%3B%20notification%20ob%20their%20devices%20after%20upgrading%20Edge%20legacy%20to%20edge%20chromium%20%22%20An%20app%20default%20was%20reset%20%22%20An%20app%20caused%20a%20problem%20with%20the%20default%20app%20setting%20for%20ms-xbl-3d8b930f%20files%20%2C%20so%20it%20was%20reset%20to%20Microsoft%20edge%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20help%20!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1612801%22%20slang%3D%22en-US%22%3ERE%3A%20issue%20after%20Edge%20chromium%20pilot%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1612801%22%20slang%3D%22en-US%22%3EWe%20rolled%20out%20Edge%20to%20%2B8000%20systems%20and%20this%20error%20is%20unknown%20to%20me.%20Are%20you%20sure%20it%20has%20nothing%20to%20do%20with%20uninstalling%20some%20other%20application%3F%20Regards%2C%20Henno%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1613256%22%20slang%3D%22en-US%22%3ERE%3A%20issue%20after%20Edge%20chromium%20pilot%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1613256%22%20slang%3D%22en-US%22%3E%3CP%3EIts%20a%20known%20issue%20%2C%20raised%20a%20support%20case%20and%20came%20to%20know%20%2C%20MS%20is%20working%20on%20it%20to%20fix%20it%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F400875%22%20target%3D%22_blank%22%3E%40Henno_Keers%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1613835%22%20slang%3D%22en-US%22%3ERe%3A%20issue%20after%20Edge%20chromium%20pilot%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1613835%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F573952%22%20target%3D%22_blank%22%3E%40moderndesktop%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20it%20happen%20for%20all%20users%20or%20some%20of%20them%3F%3C%2FP%3E%3CP%3ETry%20visit%20one%20of%20the%20affected%20PC%20and%20report%20the%20issue%20through%20feedback%20option%20or%20ask%20user%20to%20do%20so.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Hi team ,

 

We have recently piloted Edge chromium depoyment. And now end users have started reporting below error  notification ob their devices after upgrading Edge legacy to edge chromium " An app default was reset " An app caused a problem with the default app setting for ms-xbl-3d8b930f files , so it was reset to Microsoft edge

 

Please help !

 

 

3 Replies
Highlighted
We rolled out Edge to +8000 systems and this error is unknown to me. Are you sure it has nothing to do with uninstalling some other application? Regards, Henno
Highlighted

Its a known issue , raised a support case and came to know , MS is working on it to fix it @Henno_Keers 

Highlighted

@moderndesktop 

Does it happen for all users or some of them?

Try visit one of the affected PC and report the issue through feedback option or ask user to do so.