IE Mode stopped working on windows 7 using Edge Dev channel

Iron Contributor

After update to Edge Dev IE Mode stopped working. Whenever I try to navigate to intranet site, I get error that internet explorer has crashed. After that intranet sites are opened in separate Internet explorer window. The same happens with current Edge Dev build Edge Dev is installed using msi downloaded from enterprise section. I have policies "Configure Internet Explorer integration", "Configure Enterprise Mode Site List", "Send all intranet sites to Internet explorer" configured for IE Mode. 


Problem signature:
Problem Event Name: APPCRASH
Application Name: iexplore.exe
Application Version: 11.0.9600.19463
Application Timestamp: 5d648e95
Fault Module Name: IEFRAME.dll
Fault Module Version: 11.0.9600.19463
Fault Module Timestamp: 5d6496b7
Exception Code: c0000602
Exception Offset: 0000000000361e9a
OS Version: 6.1.7601.
Locale ID: 1063
Additional Information 1: 7928
Additional Information 2: 7928abdb102dcb40bca60a1c932b6856
Additional Information 3: 8183
Additional Information 4: 8183fd5d4cf18c4cff0a191d3a86407d

Read our privacy statement online:

If the online privacy statement is not available, please read our privacy statement offline:

After error this is displayed on Edge Dev:

output from edge://version:

Microsoft Edge (Official build) dev (64-bit)
Revision cac50b437460e1c0d876f57aa37f19c38fa0696f
Operating system Windows 7 Service Pack 1 (Build 7601.24519)
JavaScript V8 7.9.1
Flash C:\Users\MindaugasS\AppData\Local\Microsoft\Edge Dev\User Data\PepperFlash\\pepflashplayer.dll
User agent Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/79.0.3907.0 Safari/537.36 Edg/
Command-line "C:\Program Files (x86)\Microsoft\Edge Dev\Application\msedge.exe" --flag-switches-begin --flag-switches-end
Executable path C:\Program Files (x86)\Microsoft\Edge Dev\Application\msedge.exe
Profile path C:\Users\MindaugasS\AppData\Local\Microsoft\Edge Dev\User Data\Default

6 Replies
Forgot to add that UAC is turned off on this computer and I have administrator rights

@mindst Having admin rights and disabling UAC was and never will be a supported scenario by Microsoft for obvious reasons. Please fix your configuration.

I have tested with UAC set to default and non admin user. That didn't helped. By the way dev version before upgrade to has worked without problems



Hi! I have the exact same problem on Windows 10, see the thread I started here: It took me several days to find out it was the IEFRAME.dll crashing. Did you happen to find a solution to this problem? I have tried pretty much everything I can think of and I am running out of ideas. Your help is much appreciated.

It started working after windows update. I think someone from team has wrote to wait for it. But that was hapening on windows 7, didn't had this issue on windows 10 computers. It does have other problems hovewer



Alright, too bad, I believe my Windows 10 is currently fully up-to-date. Nevertheless, I really appreciate you for taking the time to reply back.