IE Mode needs refresh of page

Frequent Contributor

Hi team

 

IE mode works wonderful! But we have observed, that most of the time a "F5" refresh of the page is needed on a IE Mode site, to load the ActiveX properly.

 

Regards,

Stephan

 

5 Replies

@stesch79 Was this your experience with publicly available ActiveX controls and/or sites? If yes, can you please share the specifics so we can replicate the issue? 

@Shilpa_Subramanian Thanks for the follow up. The issue with the NameCtrl (name.dll) plugin, whih enables a webpage to display a contact card and presence status for people. Integrates through client-side APIs, we use on a SharePoint site (see https://docs.microsoft.com/en-us/sharepoint/install/browser-support-planning-0)

 

I can describe the issue as follow:

 

We open our Intranet page, which runs native in Edge C and search for a person in our phonebook.

2019-07-25_07-36-52.png

As soon as we hit ENTER or the magnifying glass a new tab opens with the phone search page that runs in IE mode:

2019-07-25_07-36-39.png

 

 

 

If we refresh this page, the status are shown:

2019-07-25_07-57-40.png

 

It happens not always, but very often. But it should be reproducable for you.

@Shilpa_Subramanian  Had you a chance to look into this?

@stesch79 Thanks for checking in.

Our version of the NameCtrl plugin has a different experience and we are still working to repro the issue on our side. Does this still occur as frequently as you mentioned before?

@Shilpa_Subramanian Thanks. I have 78.0.244.0 installed and the issue remains and appears same frequent.