Extension distributed using windows registry don't show any notification or popup.

%3CLINGO-SUB%20id%3D%22lingo-sub-1114435%22%20slang%3D%22en-US%22%3EExtension%20distributed%20using%20windows%20registry%20don't%20show%20any%20notification%20or%20popup.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1114435%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20we%20try%20to%20install%20the%20extension%20using%20msi%20(by%20adding%20registry%20records)%20and%20then%20open%20Edge%2C%20we%20don't%20recieve%20any%20notification%20from%20it.%20Users%20should%20go%20and%20manually%20enabled%20the%20extension%20in%20the%20settings.%20This%20is%20not%20the%20case%20for%20Chrome%20and%20FF%20(and%20even%20old%20Edge)%2C%20since%20for%20that%20browsers%20you%20get%20the%20huge%20pop-up%20window%20on%20the%20start%20which%20asks%20the%20users%20to%20confirm%20the%20modification.%3C%2FP%3E%3CP%3EPreviously%20sometime%20we%20saw%20a%20small%20yellow%26nbsp%3Bexclamation%20mark%20on%20the%20setting%20icon%2C%20but%20for%20now%20we%20even%20don't%20see%20it.%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20this%20a%20bug%20or%20a%20feature%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

When we try to install the extension using msi (by adding registry records) and then open Edge, we don't recieve any notification from it. Users should go and manually enabled the extension in the settings. This is not the case for Chrome and FF (and even old Edge), since for that browsers you get the huge pop-up window on the start which asks the users to confirm the modification.

Previously sometime we saw a small yellow exclamation mark on the setting icon, but for now we even don't see it. 

Is this a bug or a feature?

0 Replies