Enterprise Site List - Failed to download EMIE Sitelist

%3CLINGO-SUB%20id%3D%22lingo-sub-1205092%22%20slang%3D%22en-US%22%3EEnterprise%20Site%20List%20-%20Failed%20to%20download%20EMIE%20Sitelist%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1205092%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20enterprise%20mode%20set%20up%20and%20it%20was%20working%2C%20but%20recently%20we%20noticed%20our%20site%20list%20was%20not%20updating.%20Heading%20over%20to%20edge%3A%2F%2Fcompat%20showed%20an%20out%20of%20date%20XML.%20We%20tried%20the%20%22force%20update%22%20button%2C%20but%20we%20receive%20the%20message%20%22Failed%20to%20download%20EMIE%20Sitelist%22.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENow%2C%20our%20location%20is%20not%20HTTPS%20and%20is%20instead%20a%20UNC%20path.%20The%20path%20has%20no%20spaces%2C%20but%20includes%20a%20GUID%20with%20curly%20brackets%20(ex%3A%20%7BE64503-DCDIJH%7D%20).%20The%20correct%20UNC%20shows%20up%20under%20Internet%20Explorer%20mode%20diagnostics%20(IE%20policy%20and%20Edge%20Policy).%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOne%20other%20thing%20to%20note%20is%20we%20are%20using%20the%20same%20site%20list%20XML%20file%20for%20both%20IE%20and%20Edge%2C%20but%20I've%20tried%20using%20the%20same%20location%20for%20both%2C%20and%20splitting%20them%20up%2C%20but%20still%20receive%20the%20error.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20suggestions%20would%20be%20appreciated!%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1205108%22%20slang%3D%22en-US%22%3ERe%3A%20Enterprise%20Site%20List%20-%20Failed%20to%20download%20EMIE%20Sitelist%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1205108%22%20slang%3D%22en-US%22%3E%3CP%3EActually%20I've%20answered%20my%20own%20question.%20The%20curly%20brackets%20are%20causing%20the%20problem.%20I%20moved%20the%20location%20to%20a%20local%20server%20without%20curly%20brackets%20and%20now%20it's%20working.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20suppose%20this%20should%20be%20reported%20as%20a%20bug!%3C%2FP%3E%3C%2FLINGO-BODY%3E
Contributor

We have enterprise mode set up and it was working, but recently we noticed our site list was not updating. Heading over to edge://compat showed an out of date XML. We tried the "force update" button, but we receive the message "Failed to download EMIE Sitelist". 

 

Now, our location is not HTTPS and is instead a UNC path. The path has no spaces, but includes a GUID with curly brackets (ex: {E64503-DCDIJH} ). The correct UNC shows up under Internet Explorer mode diagnostics (IE policy and Edge Policy). 

 

One other thing to note is we are using the same site list XML file for both IE and Edge, but I've tried using the same location for both, and splitting them up, but still receive the error.

 

Any suggestions would be appreciated! 

1 Reply

Actually I've answered my own question. The curly brackets are causing the problem. I moved the location to a local server without curly brackets and now it's working.

 

I suppose this should be reported as a bug!