Enterprise mode in edge 91.0.864.48 is not working

Copper Contributor

Hi Team,

I am trying to implement the Enterprise mode feature in edge using the xml generated via Enterprise mode manager v1. But the changes made to the xml are not updating and not shown under edge://compat. If I change the xml file name in group policy then I am able to see that in edge://policy -> InternetExplorerIntegrationSiteList correctly but in edge://compat xml file or content is not updated. Also the updated xml file name is correctly reflected under Internet Explorer mode diagnosticsInternet Explorer mode diagnostic information.pngpolicy screenshot.pngcompat shows the old xml file detailscompat shows the old xml file details

I tried the below things, but no lock.

1. Opened the edge browser and waited for 65 sec.

2. Cleared the IE and edge browser cache then tried again

3. Tried both xml generated with mode manager v1, v2.

Please let me know if i am missing something.





1 Reply

@Megala690 Hello!  Are you still having an issue trying to set up IE mode?  


We have a couple of options that can help your organization.  Our FastTrack team is available to help transition you to Microsoft Edge and set up IE mode (https://www.microsoft.com/en-us/fasttrack/microsoft-365/microsoft-edge) or we also have an upcoming live Q & A next week discussing how to configure IE Mode (https://techcommunity.microsoft.com/t5/enterprise/join-us-for-a-live-q-amp-a-on-how-to-configure-ie-...)