SOLVED

Edge deployment road block

%3CLINGO-SUB%20id%3D%22lingo-sub-1584506%22%20slang%3D%22en-US%22%3EEdge%20deployment%20road%20block%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1584506%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20everyone%20%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20not%20getting%20first%20run%20experience%20after%20uninstalling%5Cre%20installing%26nbsp%3B%20Edge%20chromium%20%3F%20need%20to%20unintsall%5Cre%20install%20for%20testing%20before%20pilot%20deployment%20.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20help%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1584530%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20deployment%20road%20block%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1584530%22%20slang%3D%22en-US%22%3E%3CP%3EThe%20file%20C%3A%5CUsers%5C%25username%25%5CAppData%5CLocal%5CMicrosoft%5CEdge%5CUser%20Data%5CFirstLaunchAfterInstallation%20remains%20in%20your%20Windows%20profile.%20Remove%20that%20file%2C%20or%20everything%20under%20C%3A%5CUsers%5C%25username%25%5CAppData%5CLocal%5CMicrosoft%5CEdge%5CUser%20Data%5C%20if%20you%20want%20a%20clean%20slate.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1584683%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20deployment%20road%20block%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1584683%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F400875%22%20target%3D%22_blank%22%3E%40Henno_Keers%3C%2FA%3E%26nbsp%3B%20it%20worked%20thanks%20!%3C%2FP%3E%3CP%3Eany%20thoughts%20on%20%22%20import%20from%20browser%20option%22%20during%20first%20run%20%2C%20that%20option%20is%20not%20coming%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1584723%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20deployment%20road%20block%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1584723%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F573952%22%20target%3D%22_blank%22%3E%40moderndesktop%3C%2FA%3E%26nbsp%3BYou%20can%20find%20%22Import%20browser%20data%22%20here-%3CA%20href%3D%22edge%3A%2F%2Fsettings%2Fprofiles%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Eedge%3A%2F%2Fsettings%2Fprofiles%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1584771%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20deployment%20road%20block%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1584771%22%20slang%3D%22en-US%22%3E%3CP%3Eyeah%20%2C%20that%20option%20is%20always%20there%20.%20But%20i%20want%20to%20get%20that%20import%20browser%20data%20option%20during%20first%20run%20%2C%20which%20was%20coming%20in%20previous%20testing%20but%20now%20not%20coming%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22moderndesktop_0-1597247360190.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F212061i8B1949366F9DAB9F%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22moderndesktop_0-1597247360190.png%22%20alt%3D%22moderndesktop_0-1597247360190.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ethis%20opion%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1584975%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20deployment%20road%20block%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1584975%22%20slang%3D%22en-US%22%3EI%20think%20that%20could%20be%20triggered%20by%20removing%20file%3A%3CBR%20%2F%3EThe%20file%20C%3A%5CUsers%5C%25username%25%5CAppData%5CLocal%5CMicrosoft%5CEdge%5CUser%20Data%5CFirst%20Run%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Hi everyone ,

 

I am not getting first run experience after uninstalling\re installing  Edge chromium ? need to unintsall\re install for testing before pilot deployment .

 

Any help?

 

 

5 Replies
best response confirmed by moderndesktop (Occasional Contributor)
Solution

The file C:\Users\%username%\AppData\Local\Microsoft\Edge\User Data\FirstLaunchAfterInstallation remains in your Windows profile. Remove that file, or everything under C:\Users\%username%\AppData\Local\Microsoft\Edge\User Data\ if you want a clean slate.

@Henno_Keers  it worked thanks !

any thoughts on " import from browser option" during first run , that option is not coming 

@moderndesktop You can find "Import browser data" here-edge://settings/profiles

yeah , that option is always there . But i want to get that import browser data option during first run , which was coming in previous testing but now not coming 

 

moderndesktop_0-1597247360190.png

 

this opion

I think that could be triggered by removing file:
The file C:\Users\%username%\AppData\Local\Microsoft\Edge\User Data\First Run