Edge 86 Canary

%3CLINGO-SUB%20id%3D%22lingo-sub-1560652%22%20slang%3D%22en-US%22%3EEdge%2086%20Canary%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1560652%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EGood%20Morning%2C%20can%20you%20help%20me%20to%20resolve%20an%20issue%20whit%20Edge%2086%20Canary%20latest%20version.%20I%20installed%20in%202%20different%20laptop%20whit%20WIN%2010%20enteprise%20N%20and%20WIN10%20LTSC%2C%20Edge%2086%20for%20testing%20the%20new%20feature%20%22internet%20explorer%20compatibility%22%20The%20problem%20is%2C%20the%20button%20%22Allow%20sites%20to%20be%20reloaded%20in%20Internet%20Explorer%20mode%22%20is%20not%20activated%20because%20is%20present%20a%20wrong%20signal%20which%20does%20not%20allow%20you%20to%20move%20the%20selector%20for%20activation.%20Can%20you%20help%20me%20to%20find%20a%20solution%20for%20this%20issue.%20Best%20Regards%2C%20Franco.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1566719%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%2086%20Canary%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1566719%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F746887%22%20target%3D%22_blank%22%3E%40Frank1976%3C%2FA%3E%26nbsp%3BIf%20I%20remember%20correctly%2C%20canary%20channel%20doesn't%20supports%20IE%20Mode.%20All%20other%20do.%20Try%20dev%20channel%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1566804%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%2086%20Canary%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1566804%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F398987%22%20target%3D%22_blank%22%3E%40mindst%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20but%20whit%20the%20DEV%20Channel%20release%20i%20have%20the%20same%20problem.%3C%2FP%3E%3CP%3EI%20attach%20a%20photo.%3C%2FP%3E%3CP%3EBest%20regards.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1650983%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%2086%20Canary%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1650983%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F746887%22%20target%3D%22_blank%22%3E%40Frank1976%3C%2FA%3E%26nbsp%3BHi%20Franco!%26nbsp%3B%3CSPAN%3EI've%20contacted%20our%20IE%20Mode%20team.%26nbsp%3B%20Specifically%20for%20Enterprises%2C%20IE%20Mode%20along%20with%20the%20%3CSTRONG%20class%3D%22ocpLegacyBold%22%3EAllow%20sites%20to%20be%20reloaded%20in%20Internet%20Explorer%20%3C%2FSTRONG%3Eoption%2C%26nbsp%3Bis%20configured%20by%20IT%20Admins.%26nbsp%3B%20(%3C%2FSPAN%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fdeployedge%2Fedge-ie-mode%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fdeployedge%2Fedge-ie-mode%3C%2FA%3E%3CSPAN%3E).%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CSPAN%3EOn%20Windows%20since%20Version%2086%20or%20later%2C%20IT%20Admins%20can%20utilize%20the%26nbsp%3B%3C%2FSPAN%3EInternetExplorerIntegrationTestingAllowed%20policy.%26nbsp%3B%20For%20more%20information%20please%20see%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2FDeployEdge%2Fmicrosoft-edge-policies%23internetexplorerintegrationtestingallowed%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2FDeployEdge%2Fmicrosoft-edge-policies%23internetexplorerintegrationtestingallowed%3C%2FA%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks!%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CEM%3E-Kelly%3C%2FEM%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1677340%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%2086%20Canary%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1677340%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F757644%22%20target%3D%22_blank%22%3E%40Kelly_Y%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%20Kelly%20hanks%20for%20your%20help.%3C%2FP%3E%3CP%3EI%20have%20another%20question.%3C%2FP%3E%3CP%3EWhit%20Windows%2010%20Professional%20release%202004%20whit%20the%20stable%20release%2085.0%20without%20modify%20the%20policy%20the%20setting%20for%20IE%20is%20enable%20in%20default%20mode%20and%20don't%20have%20any%20problem.%3C%2FP%3E%3CP%3EWhit%20Windows%2010%20Enterprise%20release%201909%20whit%20the%20same%26nbsp%3Brelease%2085.0%2C%20and%2086%20beta%20release%20of%20edge%2C%20the%20setting%20for%20IE%20is%20not%20enabled.%20I%20have%20modified%20and%20enable%20the%20policy%20whit%20this%20%22%26nbsp%3BInternetExplorerIntegrationTestingAllowed%22%20but%20the%20result%20is%20the%20same.%3C%2FP%3E%3CP%3ECan%20you%20help%20me.%20Best%20regards.%20Franco.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Good Morning, can you help me to resolve an issue whit Edge 86 Canary latest version. I installed in 2 different laptop whit WIN 10 enteprise N and WIN10 LTSC, Edge 86 for testing the new feature "internet explorer compatibility" The problem is, the button "Allow sites to be reloaded in Internet Explorer mode" is not activated because is present a wrong signal which does not allow you to move the selector for activation. Can you help me to find a solution for this issue. Best Regards, Franco.

4 Replies
Highlighted

@Frank1976 If I remember correctly, canary channel doesn't supports IE Mode. All other do. Try dev channel

Highlighted

@mindst

 

Thanks but whit the DEV Channel release i have the same problem.

I attach a photo.

Best regards.

Highlighted

@Frank1976 Hi Franco! I've contacted our IE Mode team.  Specifically for Enterprises, IE Mode along with the Allow sites to be reloaded in Internet Explorer option, is configured by IT Admins.  (https://docs.microsoft.com/en-us/deployedge/edge-ie-mode).

 

On Windows since Version 86 or later, IT Admins can utilize the InternetExplorerIntegrationTestingAllowed policy.  For more information please see: https://docs.microsoft.com/en-us/DeployEdge/microsoft-edge-policies#internetexplorerintegrationtesti...

 

Thanks! 

 

-Kelly

Highlighted

@Kelly_Y 

 

Hi Kelly hanks for your help.

I have another question.

Whit Windows 10 Professional release 2004 whit the stable release 85.0 without modify the policy the setting for IE is enable in default mode and don't have any problem.

Whit Windows 10 Enterprise release 1909 whit the same release 85.0, and 86 beta release of edge, the setting for IE is not enabled. I have modified and enable the policy whit this " InternetExplorerIntegrationTestingAllowed" but the result is the same.

Can you help me. Best regards. Franco.