SOLVED

Bug: News disabled but news notifications still appear on New Tab page

%3CLINGO-SUB%20id%3D%22lingo-sub-2486086%22%20slang%3D%22en-US%22%3EBug%3A%20News%20disabled%20but%20news%20notifications%20still%20appear%20on%20New%20Tab%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2486086%22%20slang%3D%22en-US%22%3E%3CP%3EGood%20morning.%20A%20few%20months%20back%2C%20our%20organization%20disabled%20the%20news%20feature%20for%20the%20new%20tab%20screen%20via%20the%20M365%20admin%20center's%20org%20settings.%20Even%20with%20this%20feature%20disabled%2C%20the%26nbsp%3BInspirational%26nbsp%3Band%26nbsp%3BInformational%26nbsp%3Bviews%20on%20the%20New%20Tab%20page%20continue%20to%20show%20the%20notification%20bell%20with%20news%20notifications.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20continues%20to%20occur%20on%20release%20(91.0.864.59)%20and%20beta%20(92.0.902.22).%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20assuming%20this%20is%20a%20bug%20but%20if%20there%20is%20another%20configuration%20setting%20that%20we%20may%20have%20missed%2C%20I'd%20love%20to%20have%20that%20feedback.%20Thank%20you!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3C%2FP%3E%3CP%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2486086%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Enew%20tab%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ENews%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

Good morning. A few months back, our organization disabled the news feature for the new tab screen via the M365 admin center's org settings. Even with this feature disabled, the Inspirational and Informational views on the New Tab page continue to show the notification bell with news notifications. 

 

This continues to occur on release (91.0.864.59) and beta (92.0.902.22). 

 

I'm assuming this is a bug but if there is another configuration setting that we may have missed, I'd love to have that feedback. Thank you!

 

image.pngimage.png

BShipe_0-1624636722259.png

 

1 Reply
best response confirmed by BShipe (Occasional Contributor)
Solution

@BShipe Hi!  I can see we've received other user feedback for this as well.  Unfortunately it looks like the feature request is routed to the New Tab Page team and I'm not able to see where the request is on their backlog.  

 

If you haven't had a chance yet, I would suggest also submitting your feedback through the browser so it can get routed to them as well ("..." menu > Help and feedback > Send feedback)

 

Thanks! 

 

-Kelly