New Contributor

Youtube website is not loading correctly. I'm using edge insider ver 80 can

i have uninstalled my add-ons and reinstalled my edge insider canary again but it was to no avail.

any ideas?

10 Replies
best response confirmed by Plexxor (New Contributor)



Have a look at this topic, there is a temporary workaround and more details:

TYVM (^///^)

You're welcome :)

Same problem here @HotCakeX . Opens fully zoomed in with no possibility to zoom out. Filed a Smiley but could not include a screenshot 'cause I'm getting the dreaded black square where the screenshot should go. As always, thanks for your assistance.

Version 80.0.315.0
O.S. Build 18363.449

Yeah I've been having the same problem with feedback screenshot for almost 1 month,
did you use my workaround to get YouTube back?

Workaround works great thank you @HotCakeX . I had been following your conversations about the screenshot problems but hadn't filed a Smiley in a while myself so I hadn't dealt with it. Thought it had been solved.

That's usually one of the first things I check after every new update, I will make sure to let you know the moment it gets solved :)



Hi all,


Thanks for reporting the issue!  It's a regression from upstream. If you can’t wait for the Canary with the fix, using Dev or Beta channel is a short term mitigation.

Fix is in 80.0.3949.0.


Hi, any idea which version of Edge insider will get the fix?
Hi again, this issue is fixed now, please update your Edge insider Canary