Youtube Laggy

%3CLINGO-SUB%20id%3D%22lingo-sub-1163169%22%20slang%3D%22en-US%22%3EYoutube%20Laggy%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1163169%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20starting%20to%20use%20the%20new%20Microsoft%20edge%20and%20for%20some%20reason%20when%20I%20go%20fullscreen%20on%20youtube%20the%20video%20starts%20lagging%20and%20I%20don't%20know%20why.%20I%20tried%20restarting%20and%20reinstalling%20Microsoft%20Edge%20but%20it%20didn't%20work%20if%20anybody%20could%20help%20me%20please%20reply.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1163173%22%20slang%3D%22en-US%22%3ERe%3A%20Youtube%20Laggy%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1163173%22%20slang%3D%22en-US%22%3EHi%2C%20which%20channel%20are%20you%20using%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1163185%22%20slang%3D%22en-US%22%3ERe%3A%20Youtube%20Laggy%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1163185%22%20slang%3D%22en-US%22%3EI%20think%20the%20original%20channel%20of%20the%20new%20Microsoft%20edge.%20I'm%20not%20using%20beta%20or%20anything%20like%20that.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1163222%22%20slang%3D%22en-US%22%3ERe%3A%20Youtube%20Laggy%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1163222%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3BAlso%20when%20I%20have%20hardware%20acceleration%20off%20it%20works%20fine%20but%20I%20want%20hardware%20acceleration%20on.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1163242%22%20slang%3D%22en-US%22%3ERe%3A%20Youtube%20Laggy%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1163242%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3BShould%20I%20use%20the%20other%20channels%20and%20not%20the%20original%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1163573%22%20slang%3D%22en-US%22%3ERe%3A%20Youtube%20Laggy%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1163573%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F551081%22%20target%3D%22_blank%22%3E%40Flutterr%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CBLOCKQUOTE%3E%3CHR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F551081%22%20target%3D%22_blank%22%3E%40Flutterr%3C%2FA%3E%26nbsp%3Bwrote%3A%3CBR%20%2F%3EI%20think%20the%20original%20channel%20of%20the%20new%20Microsoft%20edge.%20I'm%20not%20using%20beta%20or%20anything%20like%20that.%3CHR%20%2F%3E%3C%2FBLOCKQUOTE%3E%3CP%3Eokay%2C%20you%20can%20always%20get%20the%20version%20and%20channel%20by%20going%20here%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20image-alt%3D%22gfhgfdgd.png%22%20style%3D%22width%3A%20623px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F170013iE30B0833CDF1024D%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22gfhgfdgd.png%22%20alt%3D%22gfhgfdgd.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1163575%22%20slang%3D%22en-US%22%3ERe%3A%20Youtube%20Laggy%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1163575%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F551081%22%20target%3D%22_blank%22%3E%40Flutterr%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CBLOCKQUOTE%3E%3CHR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F551081%22%20target%3D%22_blank%22%3E%40Flutterr%3C%2FA%3E%26nbsp%3Bwrote%3A%3CBR%20%2F%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3BAlso%20when%20I%20have%20hardware%20acceleration%20off%20it%20works%20fine%20but%20I%20want%20hardware%20acceleration%20on.%3C%2FP%3E%3CHR%20%2F%3E%3C%2FBLOCKQUOTE%3E%3CP%3EThat's%20a%20great%20finding%2C%20what%20is%20your%20system%20specs%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1163578%22%20slang%3D%22en-US%22%3ERe%3A%20Youtube%20Laggy%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1163578%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F551081%22%20target%3D%22_blank%22%3E%40Flutterr%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CBLOCKQUOTE%3E%3CHR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F551081%22%20target%3D%22_blank%22%3E%40Flutterr%3C%2FA%3E%26nbsp%3Bwrote%3A%3CBR%20%2F%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3BShould%20I%20use%20the%20other%20channels%20and%20not%20the%20original%3F%3C%2FP%3E%3CHR%20%2F%3E%3C%2FBLOCKQUOTE%3E%3CP%3EI%20think%20you%20should%20try%20other%20channels%20like%20Canary%20which%20is%20version%2082%20and%20see%20if%20the%20problem%20still%20exists%20in%20it.%20also%20have%20you%20ever%20tried%20Chrome%3F%20do%20you%20have%20the%20same%20problem%20in%20it%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1164527%22%20slang%3D%22en-US%22%3ERe%3A%20Youtube%20Laggy%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1164527%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3BIn%20chrome%20I%20don't%20have%20the%20problem%20and%20my%20pc%20specs%20are%208th%20i7%20intel%20and%20Rtx%202070%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1164880%22%20slang%3D%22en-US%22%3ERe%3A%20Youtube%20Laggy%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1164880%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F551081%22%20target%3D%22_blank%22%3E%40Flutterr%3C%2FA%3E%26nbsp%3BThanks%20for%20reaching%20out!%20Unfortunately%2C%20there%20is%20a%20known%20issue%20with%20YouTube%20not%20working%20as%20expected%20when%20hardware%20acceleration%20is%20turned%20on%20(as%20you%20found%20out%20too.)%20The%20current%20workaround%20is%20to%20have%20it%20turned%20off%2C%20but%20please%20know%20that%20this%20is%20something%20that%20the%20team%20actively%20has%20on%20its%20radar!%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CI%3EFawkes%20(they%2Fthem)Project%20%26amp%3B%20Community%20Manager%20-%20Microsoft%20Edge%3CI%3E%3C%2FI%3E%3C%2FI%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1164881%22%20slang%3D%22en-US%22%3ERe%3A%20Youtube%20Laggy%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1164881%22%20slang%3D%22en-US%22%3EWell%20specs%20are%20more%20than%20good%20so%20no%20problem%20from%20them%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

I am starting to use the new Microsoft edge and for some reason when I go fullscreen on youtube the video starts lagging and I don't know why. I tried restarting and reinstalling Microsoft Edge but it didn't work if anybody could help me please reply.

10 Replies
Highlighted
Hi, which channel are you using?
Highlighted
I think the original channel of the new Microsoft edge. I'm not using beta or anything like that.
Highlighted

@HotCakeX Also when I have hardware acceleration off it works fine but I want hardware acceleration on.

Highlighted

@HotCakeX Should I use the other channels and not the original?

Highlighted

@Flutterr 


@Flutterr wrote:
I think the original channel of the new Microsoft edge. I'm not using beta or anything like that.

okay, you can always get the version and channel by going here

 

gfhgfdgd.png

 

Highlighted

@Flutterr 


@Flutterr wrote:

@HotCakeX Also when I have hardware acceleration off it works fine but I want hardware acceleration on.


That's a great finding, what is your system specs?

Highlighted

@Flutterr 


@Flutterr wrote:

@HotCakeX Should I use the other channels and not the original?


I think you should try other channels like Canary which is version 82 and see if the problem still exists in it. also have you ever tried Chrome? do you have the same problem in it?

Highlighted

@HotCakeX In chrome I don't have the problem and my pc specs are 8th i7 intel and Rtx 2070

Highlighted

@Flutterr Thanks for reaching out! Unfortunately, there is a known issue with YouTube not working as expected when hardware acceleration is turned on (as you found out too.) The current workaround is to have it turned off, but please know that this is something that the team actively has on its radar!

 

Fawkes (they/them)
Project & Community Manager - Microsoft Edge

Highlighted
Well specs are more than good so no problem from them