SOLVED
Home

YouTube isn't loading correctly

%3CLINGO-SUB%20id%3D%22lingo-sub-957182%22%20slang%3D%22en-US%22%3EYouTube%20isn't%20loading%20correctly%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-957182%22%20slang%3D%22en-US%22%3E%3CP%3EIs%20anyone%20else%20having%20this%20issue%3F%20I'm%20not%20completely%20sure%20why%20the%20website%20is%20loading%20like%20this%20and%20no%20matter%20how%20many%20times%20I%20refresh%20the%20page%20it%20shows%20the%20same%20thing.%20I'm%20using%20Edge%20Canary%20Build%26nbsp%3B%3CSPAN%3E80.0.315.0%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-957211%22%20slang%3D%22fr-FR%22%3ERE%3A%20YouTube%20isn't%20loading%20correctly%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-957211%22%20slang%3D%22fr-FR%22%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FDiscussions%2FWorkAround-for-YouTube-BUG-effecting-Edge-insider-Canary-users%2Ftd-p%2F956143%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FDiscussions%2FWorkAround-for-YouTube-BUG-effecting-Edge-insider-Canary-users%2Ftd-p%2F956143%3C%2FA%3E%3C%2FLINGO-BODY%3E
True_Ghost832
Occasional Visitor

Is anyone else having this issue? I'm not completely sure why the website is loading like this and no matter how many times I refresh the page it shows the same thing. I'm using Edge Canary Build 80.0.315.0

1 Reply
Related Conversations
Forms will not load for all
BrandonJones in Microsoft Forms on
3 Replies
OCM loading, loading, loading
Christoph Wolf in Outlook Customer Manager on
5 Replies